EDAboard.com | EDAboard.de | EDAboard.co.uk | EE World

Brumm-Netzteile

NEUES THEMA

elektroda.net NewsGroups Forum Index - Electronics DE - Brumm-Netzteile

Goto page 1, 2, 3, 4  Next

Carla Schneider
Guest

Mon Jan 20, 2020 9:45 pm   



Ich habe gerade mal schnell eine Schaltung gebastelt, Lichtschranken und eine Spule mit
Eisenkern die einen Magneten abstoesst wenn etwas die Lichtschranken
unterbricht. Es funktioniert auch wie es soll aber wenn man das falsche 12V Netzteil
anschliesst brummt die Spule +Magnet die ganze Zeit, obwohl eigentlich gar kein
Strom durch sie fliessen sollte. Abhilfe kann man schaffen indem man die Schaltung
erdet, d.h. den Minuspol an Erde anschliesst.
Die Netzteile unterscheiden sich dadurch ob sie einen Schutzleiter am Stecker haben
oder nicht, die die keinen haben lassen die Schaltung brummen.
Es ist nicht die Restwelligkeit der Niederspannung.
D.h. da ist eine eine Wechselspannung im Gleichtakt auf beiden
Niederspannungspolen. Das Oszilloskop zeigt 40V Amplitude,
nicht sinusfoermig aber symmetrisch.

Jürgen Jänicke
Guest

Mon Jan 20, 2020 9:45 pm   



Am 20.01.2020 um 20:57 schrieb Carla Schneider:
Quote:
Ich habe gerade mal schnell eine Schaltung gebastelt, Lichtschranken und eine Spule mit
Eisenkern die einen Magneten abstoesst wenn etwas die Lichtschranken
unterbricht. Es funktioniert auch wie es soll aber wenn man das falsche 12V Netzteil
anschliesst brummt die Spule +Magnet die ganze Zeit, obwohl eigentlich gar kein
Strom durch sie fliessen sollte. Abhilfe kann man schaffen indem man die Schaltung
erdet, d.h. den Minuspol an Erde anschliesst.
Die Netzteile unterscheiden sich dadurch ob sie einen Schutzleiter am Stecker haben
oder nicht, die die keinen haben lassen die Schaltung brummen.
Es ist nicht die Restwelligkeit der Niederspannung.
D.h. da ist eine eine Wechselspannung im Gleichtakt auf beiden
Niederspannungspolen. Das Oszilloskop zeigt 40V Amplitude,
nicht sinusfoermig aber symmetrisch.

Wie steuerst du die Magnetspule an so das sie (eigentlich) stromlos
brummt? 2polige Trennung mit Relais sollte doch das Problem lösen?
Sofern du nicht ein besseres Netzteil nehmen kannst/ willst. .
Gruß
Jürgen

Andreas Neumann
Guest

Mon Jan 20, 2020 9:45 pm   



Carla Schneider wrote:

> Ich habe gerade mal schnell eine Schaltung gebastelt,

Ohne Schaltplan ist das heiteres Beruferaten.

Rolf Bombach
Guest

Mon Jan 20, 2020 10:45 pm   



Carla Schneider schrieb:
Quote:
Ich habe gerade mal schnell eine Schaltung gebastelt, Lichtschranken und eine Spule mit
Eisenkern die einen Magneten abstoesst wenn etwas die Lichtschranken
unterbricht. Es funktioniert auch wie es soll aber wenn man das falsche 12V Netzteil
anschliesst brummt die Spule +Magnet die ganze Zeit, obwohl eigentlich gar kein
Strom durch sie fliessen sollte. Abhilfe kann man schaffen indem man die Schaltung
erdet, d.h. den Minuspol an Erde anschliesst.
Die Netzteile unterscheiden sich dadurch ob sie einen Schutzleiter am Stecker haben
oder nicht, die die keinen haben lassen die Schaltung brummen.
Es ist nicht die Restwelligkeit der Niederspannung.
D.h. da ist eine eine Wechselspannung im Gleichtakt auf beiden
Niederspannungspolen. Das Oszilloskop zeigt 40V Amplitude,
nicht sinusfoermig aber symmetrisch.


Trafonetzteile haben Kopplungskapazität, da sollte die beobachtete
durchgereichte 50 Hz-Spannung von der Position des Netzsteckers
abhängen.
Schaltnetzgeräte haben oft etwas arg reichlich Y-Kondensatoren,
deren Mitte dann irgendwie mit der Sekundärseite verbunden ist.
Unbelastet dann fast 115 V feststellbar. Das ist sehr ärgerlich
bis tödlich für den FET, oder was man dann in der angeschlossenen
Schaltung hat.

--
mfg Rolf Bombach

MaWin
Guest

Mon Jan 20, 2020 10:45 pm   



"Carla Schneider" <carla_sch_at_yahoo.com> schrieb im Newsbeitrag
news:5E260647.3CDE98A8_at_yahoo.com...
Quote:
Ich habe gerade mal schnell eine Schaltung gebastelt, Lichtschranken und
eine Spule mit
Eisenkern die einen Magneten abstoesst wenn etwas die Lichtschranken
unterbricht. Es funktioniert auch wie es soll aber wenn man das falsche
12V Netzteil
anschliesst brummt die Spule +Magnet die ganze Zeit, obwohl eigentlich
gar kein
Strom durch sie fliessen sollte. Abhilfe kann man schaffen indem man die
Schaltung
erdet, d.h. den Minuspol an Erde anschliesst.
Die Netzteile unterscheiden sich dadurch ob sie einen Schutzleiter am
Stecker haben
oder nicht, die die keinen haben lassen die Schaltung brummen.
Es ist nicht die Restwelligkeit der Niederspannung.
D.h. da ist eine eine Wechselspannung im Gleichtakt auf beiden
Niederspannungspolen. Das Oszilloskop zeigt 40V Amplitude,
nicht sinusfoermig aber symmetrisch.


Dein Magnet brummt, wenn die 12V vom Netzteil gar nicht durch
deine Lichtschrankenelektronik bis zum Magneten durchgelassen werden ?

An deiner Schaltung muss etwas grob falsch sein.

Offenkundig ein Erdungsproblem.

Was hängt noch an dem Magneten, ein geerdeter Türrahmen ?
--
MaWin, Manfred Winterhoff, mawin at gmx dot net
Homepage http://flexiblebird.bplaced.net/
dse-FAQ: http://dse-faq.elektronik-kompendium.de/

carla schneider
Guest

Mon Jan 20, 2020 11:45 pm   



MaWin wrote:
Quote:
"Carla Schneider" <carla_sch_at_yahoo.com> schrieb im Newsbeitrag
news:5E260647.3CDE98A8_at_yahoo.com...
Ich habe gerade mal schnell eine Schaltung gebastelt, Lichtschranken und eine Spule mit
Eisenkern die einen Magneten abstoesst wenn etwas die Lichtschranken
unterbricht.  Es funktioniert auch wie es soll aber wenn man das falsche 12V Netzteil
anschliesst brummt die Spule +Magnet  die ganze Zeit, obwohl eigentlich gar kein
Strom durch sie fliessen sollte. Abhilfe kann man schaffen indem man die Schaltung
erdet, d.h. den Minuspol an Erde anschliesst.
Die Netzteile unterscheiden sich dadurch ob sie einen Schutzleiter am Stecker haben
oder nicht, die die keinen haben lassen die Schaltung brummen.
Es ist nicht die Restwelligkeit der Niederspannung.
D.h. da ist eine  eine Wechselspannung im Gleichtakt auf beiden
Niederspannungspolen.   Das Oszilloskop zeigt 40V Amplitude,
nicht sinusfoermig aber symmetrisch.

Dein Magnet brummt, wenn die 12V vom Netzteil gar nicht durch
deine Lichtschrankenelektronik bis zum Magneten durchgelassen werden ?


Nicht durchgelassen werden sollte, das klappt offenbar nicht,
und so wird der Magnet eben doch 50 mal in der Sekunde kurz eingeschaltet.
Mit dem teureren 4.5 A 12V Netzteil ist alles in Ordnung, aber die Schaltung braucht nicht
mal 50mA im Betrieb deshalb wuerde ich gerne das billige 500mA 12V Netzteil nehmen, aber
das macht Brumm.



Quote:

An deiner Schaltung muss etwas grob falsch sein.

Offenkundig ein Erdungsproblem.

Was hängt noch an dem Magneten, ein geerdeter Türrahmen ?


Mit Erdung funktioniert es, das Posting habe ich nur gemacht weil
mir diese Eigenschaft der Netzteile bisher nicht bekannt war.
Es waere allerdings nuetzlich wenn es auch ohne Erdung ginge, es ist
ein transportables Geraet, kein fest installiertes und dient
zum Einfangen von Nagetieren deshalb sollte es still sein.

Sebastian Wolf
Guest

Tue Jan 21, 2020 4:45 am   



Am 20.01.2020 um 23:21 schrieb carla schneider:

Quote:
Nicht durchgelassen werden sollte, das klappt offenbar nicht,
und so wird der Magnet eben doch 50 mal in der Sekunde kurz eingeschaltet.


Deine Schaltung ist halt Murks.

Carla Schneider
Guest

Tue Jan 21, 2020 9:45 am   



Sebastian Wolf wrote:
Quote:

Am 20.01.2020 um 23:21 schrieb carla schneider:

Nicht durchgelassen werden sollte, das klappt offenbar nicht,
und so wird der Magnet eben doch 50 mal in der Sekunde kurz eingeschaltet.

Deine Schaltung ist halt Murks.


Vielleicht, wobei mir als Alternative nur ein Metallgehaeuse
einfaellt, da ist aber das teure Netzteil einfacher.

Aber die Netzteile auch, und die sind von Profis konstruiert.
Oder ist das unvermeidlich ohne Schukostecker ?

Volker Bartheld
Guest

Tue Jan 21, 2020 9:45 am   



On Tue, 21 Jan 2020 09:10:33 +0100, Carla Schneider wrote:
Quote:
Sebastian Wolf wrote:
Am 20.01.2020 um 23:21 schrieb carla schneider:
Nicht durchgelassen werden sollte, das klappt offenbar nicht, und so
wird der Magnet eben doch 50 mal in der Sekunde kurz eingeschaltet.
Deine Schaltung ist halt Murks.
Vielleicht, wobei mir als Alternative nur ein Metallgehaeuse einfaellt,
da ist aber das teure Netzteil einfacher. Aber die Netzteile auch, und
die sind von Profis konstruiert. Oder ist das unvermeidlich ohne
Schukostecker ?


"Profis" konstruierten (und dirigierten) auch die Challenger und zahlreiche
anderen technischen Gerte, die in Flammen aufgegangen sind, zurckgerufen
wurden oder sonstige, bisweilen lebensgefhrliche Mngel aufweisen.

Sptestens jetzt wre es an der Zeit, da Du ein bisserl nher auf Deine
Schaltung und die Spannungsversorgung eingehst, denn bis jetzt wei ich
nur, da "mal schnell" was mit Netzteil, Elektromagnet und Lichtschranke
gebastelt wurde.

Du besitzt ein Oszilloskop, kannst Dir also genau anschauen, was das
Netzteil an Deiner Mimik macht, kannst (allein schon visuell, notfalls mit
einem Permanentmagneten) differenzieren, ob es ein Trafo- oder
Schaltnetzteil ist. Letztere - insbesondere von der billigen Sorte -
erzeugen bei induktiven Lasten, die zu x-beliebigen Zeitpunkten ein- und
ausgeschaltet werden, durchaus recht spannende Effekte.

Die 50mA, die ein Elektromagnet "im Betrieb" brauchen soll, htte ich auch
erst mal gerne gesehen. Stromshunts existieren, da kannst Du Dir mit
eigenen Augen ansehen, was wann fliet, ggfs. sogar in Relation zur
Netzspannungsamplitude.

Testweise klemmst halt einen fetten Kondensator ber die Sekundrseite (das
hat durch Nachteile und kann einem Sanftanlauf des SNT massiv in die Quere
kommen) und eine passend dimensionierte Freilaufdiode fr Deinen
Elektromagneten gibt es doch in der Schaltung, wie auch die ausreichende
Abschirmung der Lichtschranke vor Tageslichteinflssen. Wenn da nmlich
irgendwas mit 50 Hz pulsiert, dann gehts schon los mit dem Brumm.

Die kurze Antwort: Auch ohne Schukostecker ist das beschriebene Verhalten
vollkommen vermeidlich.

Volker

Carla Schneider
Guest

Tue Jan 21, 2020 10:45 am   



Frank Müller wrote:
Quote:

carla schneider schrieb:

Mit dem teureren 4.5 A 12V Netzteil ist alles in Ordnung, aber die
Schaltung braucht nicht mal 50mA im Betrieb deshalb wuerde ich gerne das
billige 500mA 12V Netzteil nehmen, aber das macht Brumm.

Was ist das denn für ein Netzteil? Ist da überhaupt eine
Stabilisierung drin?


Ja natuerlich, die Gleichspannung ist nicht wellig,
alles Schaltnetzteile, merkt man schon am Gewicht.
Es ist ein Netzteil fuer eine externe Festplatte, das brummt,
und das Grosse das nicht brummt ist eines fuer einen Computer mit
Mini-ITX Mainbord mit 12V Eingang,
und dann habe ich noch eins das hat nur 0.5A Strom bei 12V, das war fuer
ein Akku-Ladegeraet, das brummt auch.
Wenn ich den Minuspol des Netzteils ans Oszilloskop anschliesse und gegen
Erde messe erhalte ich bei letzterem 40V Amplitude Wechselspannung nicht sinusfoermig
aber symmetrisch, d.h. die positiven und negativen Impulse sehen gleich aus.
Beim Pluspol sieht es exakt genauso aus.

Beim grossen Netzteil sind es 25V deutlich sinusaehnlicher.

Heinz Schmitz
Guest

Tue Jan 21, 2020 10:45 am   



Carla Schneider wrote:

Quote:
... aber wenn man das falsche 12V Netzteil anschliesst brummt
die Spule +Magnet die ganze Zeit, obwohl eigentlich gar kein
Strom durch sie fliessen sollte.


"das falsche" ?

Es gibt viele unterschiedliche Typen von Netzteilen, von einfachen
nur gleichrichtenden, ber kondensatorberuhigte bis zu teuren
geregelten, die wirklich Gleichspannung produzieren. Auch das,
was sie an Strom rauslassen knnen, ist unterschiedlich. Darber
hinaus gibt es auch defekte Netzteile Smile.
Was fr eins benutzt Du?

Gre,
H.

Frank Müller
Guest

Tue Jan 21, 2020 10:45 am   



carla schneider schrieb:

Quote:
Mit dem teureren 4.5 A 12V Netzteil ist alles in Ordnung, aber die
Schaltung braucht nicht mal 50mA im Betrieb deshalb wuerde ich gerne das
billige 500mA 12V Netzteil nehmen, aber das macht Brumm.


Was ist das denn für ein Netzteil? Ist da überhaupt eine
Stabilisierung drin?

Frank

Carla Schneider
Guest

Tue Jan 21, 2020 10:45 am   



Volker Bartheld wrote:
Quote:

On Tue, 21 Jan 2020 09:10:33 +0100, Carla Schneider wrote:
Sebastian Wolf wrote:
Am 20.01.2020 um 23:21 schrieb carla schneider:
Nicht durchgelassen werden sollte, das klappt offenbar nicht, und so
wird der Magnet eben doch 50 mal in der Sekunde kurz eingeschaltet.
Deine Schaltung ist halt Murks.
Vielleicht, wobei mir als Alternative nur ein Metallgehaeuse einfaellt,
da ist aber das teure Netzteil einfacher. Aber die Netzteile auch, und
die sind von Profis konstruiert. Oder ist das unvermeidlich ohne
Schukostecker ?

"Profis" konstruierten (und dirigierten) auch die Challenger und zahlreiche
anderen technischen Geräte, die in Flammen aufgegangen sind, zurückgerufen
wurden oder sonstige, bisweilen lebensgefährliche Mängel aufweisen.

Spätestens jetzt wäre es an der Zeit, daß Du ein bisserl näher auf Deine
Schaltung und die Spannungsversorgung eingehst, denn bis jetzt weiß ich
nur, daß "mal schnell" was mit Netzteil, Elektromagnet und Lichtschranke
gebastelt wurde.


Der Empfaenger der Lichtschranke ist eine Photodiode als Photoelement
geschaltet zwischen Basis und Emitter eines NPN Transistors Emitter
und Kollektor werden an ein einpoliges geschirmtes Kabel angeschlossen.

Quote:

Du besitzt ein Oszilloskop, kannst Dir also genau anschauen, was das
Netzteil an Deiner Mimik macht, kannst (allein schon visuell, notfalls mit
einem Permanentmagneten) differenzieren, ob es ein Trafo- oder
Schaltnetzteil ist.


Das sind alles Schaltnetzteile, merkt man schon am Gewicht.


Quote:
Letztere - insbesondere von der billigen Sorte -
erzeugen bei induktiven Lasten, die zu x-beliebigen Zeitpunkten ein- und
ausgeschaltet werden, durchaus recht spannende Effekte.
Ist hier nicht der Grund.


Die 50mA, die ein Elektromagnet "im Betrieb" brauchen soll, hätte ich auch
erst mal gerne gesehen.


Der hat einen Spulenwiderstand von 240 Ohm.
Im uebrigen holt er den Strom aus einem dicken Elektrolytkondensator.
Es wird ja nur ein Impuls fuer ein paar 100 millisekunden gebraucht.


Quote:
Stromshunts existieren, da kannst Du Dir mit
eigenen Augen ansehen, was wann fließt, ggfs. sogar in Relation zur
Netzspannungsamplitude.


Nichts kann ich sehen, sobald ich das Oszilloskop anschliesse ist der Spuk
vorbei, kein Wunder das Oszilloskop ist geerdet.
Sobald die Schaltung geerdet ist funktioniert alles wie es gedacht war.


Quote:

Testweise klemmst halt einen fetten Kondensator über die Sekundärseite (das
hat durch Nachteile und kann einem Sanftanlauf des SNT massiv in die Quere
kommen) und eine passend dimensionierte Freilaufdiode für Deinen
Elektromagneten gibt es doch in der Schaltung, wie auch die ausreichende
Abschirmung der Lichtschranke vor Tageslichteinflüssen. Wenn da nämlich
irgendwas mit 50 Hz pulsiert, dann gehts schon los mit dem Brumm.


Ist alles nicht das Problem, da ja eine Erdung der Schaltung
daran nichts veraendert.

Quote:

Die kurze Antwort: Auch ohne Schukostecker ist das beschriebene Verhalten
vollkommen vermeidlich.


Ja mit Metallgehaeuse fuer die Lichtschrankenempfaenger - vermutlich.

Sebastian Wolf
Guest

Tue Jan 21, 2020 10:45 am   



Am 21.01.2020 um 09:10 schrieb Carla Schneider:
Quote:
Sebastian Wolf wrote:

Am 20.01.2020 um 23:21 schrieb carla schneider:

Nicht durchgelassen werden sollte, das klappt offenbar nicht,
und so wird der Magnet eben doch 50 mal in der Sekunde kurz eingeschaltet.

Deine Schaltung ist halt Murks.

Vielleicht, wobei mir als Alternative nur ein Metallgehaeuse
einfaellt, da ist aber das teure Netzteil einfacher.

Aber die Netzteile auch, und die sind von Profis konstruiert.
Oder ist das unvermeidlich ohne Schukostecker ?


Nochmal: es liegt nicht am Netzteil.

Frank Müller
Guest

Tue Jan 21, 2020 11:45 am   



Carla Schneider schrieb:
Quote:
Frank Müller wrote:

carla schneider schrieb:

Mit dem teureren 4.5 A 12V Netzteil ist alles in Ordnung, aber die
Schaltung braucht nicht mal 50mA im Betrieb deshalb wuerde ich gerne
das
billige 500mA 12V Netzteil nehmen, aber das macht Brumm.

Was ist das denn für ein Netzteil? Ist da überhaupt eine
Stabilisierung drin?

Ja natuerlich, die Gleichspannung ist nicht wellig,
alles Schaltnetzteile, merkt man schon am Gewicht.


Dann liegt es wohl an deiner Schaltung, die scheint irgend wo
zu schwingen, Bzw. die Schwingung die du an deinen Oszi
siehst zu verstärken.

Quote:
Wenn ich den Minuspol des Netzteils ans Oszilloskop anschliesse und gegen
Erde messe erhalte ich bei letzterem 40V Amplitude Wechselspannung nicht
sinusfoermig
aber symmetrisch, d.h. die positiven und negativen Impulse sehen gleich
aus.
Beim Pluspol sieht es exakt genauso aus.


Ohne Schalplan kann man da wenig sagen, unter umständen
reicht es an einer entscheidenden Stelle einen kleinen
Kondensator zu setzen.
Wenn das Teil wirklich nur 12V/50mA braucht würde ich
einen kleinen Print-Trafo nehmen, den gleichrichten dann
noch einen Kondensator und das dann mit einen L7812
stabilisieren.

Frank

Goto page 1, 2, 3, 4  Next

elektroda.net NewsGroups Forum Index - Electronics DE - Brumm-Netzteile

NEUES THEMA

Arabic version Bulgarian version Catalan version Czech version Danish version German version Greek version English version Spanish version Finnish version French version Hindi version Croatian version Indonesian version Italian version Hebrew version Japanese version Korean version Lithuanian version Latvian version Dutch version Norwegian version Polish version Portuguese version Romanian version Russian version Slovak version Slovenian version Serbian version Swedish version Tagalog version Ukrainian version Vietnamese version Chinese version Turkish version
EDAboard.com
WTWHMEDIA