EDAboard.com | EDAboard.de | EDAboard.co.uk | EE World

laengsgeregeltes Netzteil. zu hohe Spannung

NEUES THEMA

elektroda.net NewsGroups Forum Index - Electronics DE - laengsgeregeltes Netzteil. zu hohe Spannung

Goto page Previous  1, 2, 3 ... , 17, 18, 19  Next

Helmut Schellong
Guest

Wed Apr 29, 2020 2:45 pm   



On 04/29/2020 09:49, Joerg Niggemeyer wrote:
Quote:
In message <r894qc$fg5$1_at_solani.org
Helmut Schellong <rip_at_schellong.biz> wrote:



Du mu▀t genau lesen und interpretieren.
Er behauptete, da▀ folgende Aussage:
=======================================================
Mit dem Extra-ESR-Widerstand hat man gr÷▀ere Kontrolle
und mehr M÷glichkeiten.
=======================================================
Humbug sei.

Das ist sie aber nicht, wie auch Rolf Bombach schrieb.

FŘr mich ist es nicht sinnvoll, einen RESR zweimal anzugeben, also einmal
als Property innerhalb des subckt des Elkos und dann noch mal ausserhalb.
Das ist doch nur verwirrend und dient nicht der ▄bersicht.


Ich schrieb ausdrŘcklich, da▀ der ESR extern angegeben werden soll/kann
und dann der interne ESR = 0 gesetzt werden soll.
Zweimal angeben ist ein Fehler.

Quote:
Falls Du Modelle von Herstellern saugst, dann kannst Du ebenfalls
feststellen, dass hier mehr oder weniger gute oder genaue Modelle
bereitgestellt werden, einfach nur so "Bauteile" reinzuwerfen ohne
sich die Modelle (die auch aus subckts teilweise mit bestehen) mit den
Parametern im Detail anzuschauen, ist IMHO ziemlich dumm.


Angebotene Modelle mŘssen zu LTspice passen!
Viele passen nicht.
Dann mu▀ man sich selbst manuell etwas pfriemeln.
Oder Alibi-Typen einsetzen.


--
Mit freundlichen GrŘ▀en
Helmut Schellong var_at_schellong.biz
www.schellong.de www.schellong.com www.schellong.biz
http://www.schellong.de/c.htm
http://www.schellong.de/htm/audio_proj.htm
http://www.schellong.de/htm/audio_unsinn.htm

Helmut Schellong
Guest

Wed Apr 29, 2020 2:45 pm   



On 04/29/2020 00:13, Rainer Knaepper wrote:
Quote:
rip_at_schellong.biz (Helmut Schellong) am 28.04.20 um 18:48:
On 04/27/2020 09:57, Rainer Knaepper wrote:
rip_at_schellong.biz (Helmut Schellong) am 26.04.20 um 13:47:

Ich auch.
Bei mir hat das 4 x 10000uF.

*kicher* recht du hast. Ich hatte keinen passenden C in der
Bibliothek, stattdessen zunńchst einmal 8*4700 eingesetzt, dann
vier davon gestrichen, um zu schauen, wie sich das auswirkt und
bin dann bei diesen vieren geblieben bei weiteren Simulationen.

Zack, waren 1000uF/A im Hinterkopf eingebrannt.

MJ11015/16/12 Darlington, TO3, 200W, 30A, 120V|60V.

Ja? Was ist damit?


Es gab eine Diskussion im Thread, welche alternativen
Transistoren anstelle von 2N3055 verwendet werden k÷nnten.
Vergessen?


--
Mit freundlichen GrŘ▀en
Helmut Schellong var_at_schellong.biz
www.schellong.de www.schellong.com www.schellong.biz
http://www.schellong.de/c.htm
http://www.schellong.de/htm/audio_proj.htm
http://www.schellong.de/htm/audio_unsinn.htm

Helmut Schellong
Guest

Wed Apr 29, 2020 2:45 pm   



On 04/29/2020 00:51, Rainer Knaepper wrote:
Quote:
rip_at_schellong.biz (Helmut Schellong) am 28.04.20 um 22:35:

Die Spannungsquelle verhńlt sich in LTspice logisch.
Die Stromquelle (dann) nicht.
Ich habe ja einen positiven Strom +300mA eingestellt,
keinen negativen -300mA, auch nicht ▒300mA.

Die Stromquelle soll bis 0V ziehen, wenn sie an 0V
angeschlossen ist.

Dann solltest du die als load definieren, nicht als Stromquelle.

Mi▀ mal: https://abload.de/img/clipboard2295k1s.jpg


Wird so sein, da▀ ich da mit Konfigurationen etwas machen kann.
Das Wort 'load' scheint im Display durch entsprechende
Konfiguration im Display sichtbar zu werden.
Bisher bin ich mit Default bei I# klargekommen.


--
Mit freundlichen GrŘ▀en
Helmut Schellong var_at_schellong.biz
www.schellong.de www.schellong.com www.schellong.biz
http://www.schellong.de/c.htm
http://www.schellong.de/htm/audio_proj.htm
http://www.schellong.de/htm/audio_unsinn.htm

Joerg Niggemeyer
Guest

Wed Apr 29, 2020 3:45 pm   



In message <r8bvae$kp1$1_at_solani.org>
Helmut Schellong <rip_at_schellong.biz> wrote:


Quote:
Ich schrieb ausdrŘcklich, da▀ der ESR extern angegeben werden soll/kann
und dann der interne ESR = 0 gesetzt werden soll.
Zweimal angeben ist ein Fehler.


Das ist kein Fehler, aber so eine "Arbeitsweise" f÷rdert Fehler.
Man legt ein spezielles Bauteil mit den internen Properties an,
so dass man dann danach bei Copy Paste oder aus der Lib heraus
immer den ganzen Schwoller mitnimmt und nicht mal oder mal nicht
intern einen ESR=0 hat, verursacht z.B. durch Kopieren der Instanz aus der
Zeichnung heraus. Dann kannst Du ja auch normal mit der
nackten linearen Kapazitńt arbeiten?!

Falls man aus GrŘnden der Bequemlichkeit eine Variable direkt ausserhalb
des Modells ńndern will, dann geht sowas Řber den Parameterblock
zumindest in ORCAD PSPICE :-)



--
mit freundlichen Gruessen/ best regards Joerg Niggemeyer Dipl.Physiker
WEB: http://www.nucon.de https://www.led-temperature-protection.com
Nucon GbR Steinbecker Muehlenweg 95, 21244 Buchholz idN, Germany
UST-IDNR.: DE 231373311, phone: +49 4181 290913, fax: +49 4181 350504
WEEE-Reg.-Nr.Very HappyE 31372201

Sebastian Wolf
Guest

Wed Apr 29, 2020 3:45 pm   



Am 29.04.2020 um 15:53 schrieb Joerg Niggemeyer:

Quote:
Falls man aus Gr├╝nden der Bequemlichkeit eine Variable direkt ausserhalb
des Modells ├Ąndern will, dann geht sowas ├╝ber den Parameterblock
zumindest in ORCAD PSPICE Smile


Auch in LTspice.

Rolf Bombach
Guest

Wed Apr 29, 2020 3:45 pm   



Helmut Schellong schrieb:
Quote:
On 04/28/2020 22:22, Rolf Bombach wrote:
Helmut Schellong schrieb:

Die -2,22Vout sollten nicht sein, denn I1 ist an Masse.

Warum nicht? Die Stromquelle zieht wenn n├Âtig bis auf
minus Unendlich. An welchem Potential der zweite Anschluss
der Stromquelle liegt, ist v├Âllig egal.

Die Spannungsquelle verh├Ąlt sich in LTspice logisch.
Die Stromquelle (dann) nicht.
Ich habe ja einen positiven Strom +300mA eingestellt,
keinen negativen -300mA, auch nicht ┬▒300mA.

Die Stromquelle soll bis 0V ziehen, wenn sie an 0V
angeschlossen ist.


Du meinst, f├╝r deine Zwecke w├Ąre es gut, wenn sie sich
so verhalten w├╝rde. Tut die Stromquelle aber nicht,
sie verh├Ąlt sich wie eine Stromquelle. Logisch, oder?

--
mfg Rolf Bombach

Helmut Schellong
Guest

Wed Apr 29, 2020 4:45 pm   



On 04/29/2020 16:19, Rolf Bombach wrote:

Quote:
Die Spannungsquelle verh├Ąlt sich in LTspice logisch.
Die Stromquelle (dann) nicht.
Ich habe ja einen positiven Strom +300mA eingestellt,
keinen negativen -300mA, auch nicht ┬▒300mA.

Die Stromquelle soll bis 0V ziehen, wenn sie an 0V
angeschlossen ist.

Du meinst, f├╝r deine Zwecke w├Ąre es gut, wenn sie sich
so verhalten w├╝rde. Tut die Stromquelle aber nicht,
sie verh├Ąlt sich wie eine Stromquelle. Logisch, oder?

Keine reale physische Stromquelle kann sich so verhalten
wie I1 in meiner Schaltung mit aktueller Konfiguration.
Dieses Verhalten mu├č ich I1 abgew├Âhnen.


--
Mit freundlichen Gr├╝├čen
Helmut Schellong var_at_schellong.biz
www.schellong.de www.schellong.com www.schellong.biz
http://www.schellong.de/c.htm
http://www.schellong.de/htm/audio_proj.htm
http://www.schellong.de/htm/audio_unsinn.htm

Rolf Bombach
Guest

Wed Apr 29, 2020 6:45 pm   



Rolf Bombach schrieb:
Quote:
Helmut Schellong schrieb:

Wenn R1=1k und R11=4k7, funktioniert die Schaltung nicht:
Der Ausgang hat -2.22V, ist also negativ!
Die Emitter Q2 und Q5 sind negativ!
Die Basis Q6 ist negativ!
RC=+80V.
C4 und Stromsenke I1 sind schuldlos.

Durch D6 funktioniert es dann!
Mit R1=1k3 und R11=3k9 funktioniert es auch ohne D6.
R1 und R11 habe ich nun so justiert, da├č die Spannung RC
nicht geringer als die Minimalspannung an C2 ist.
(Gestern mit R1=2k2 R11=2k7 funktionierte es.)

Es liegt dennoch an der Stromsenke. Ersetze diese durch einen
Lastwiderstand (240R). Ich bin auch in diese Falle getappt,
mit Lastwiderstand hat es funktioniert.


Analyse: Mit dem R11=4k7 kommt es zu einem Wettrennen der Str├Âme.

Die Stromquelle startet schneller als der Eingang. Der gesamte
Strom bahnt sich seinen Weg durch Q2 und dessen CB-Diode.
Er tritt aus der Basis von Q2 aus und fliesst r├╝ckw├Ąrts ├╝ber
die in dieser Richtung leitenden Z-Diode. Q2 wird (eventuell
nur in diesem Modell) irgendwie invers leitend und der Emitter
geht ebenfalls auf -2.2 V.
An der Basis von Q5 liegen aber "Dank" des Spannungsteilers vom
Ausgang her nur -1.4 V an, womit Q5 im Normalbetrieb leitend wird.
Er leitet dann den Strom von den Endtransistoren ab. Jede Erh├Âhung
der Ausgangsspannung f├╝hrt zu einer st├Ąrkeren Ansteuerung von Q5.

"Beweis": Mit einer Diode in Serie zur Z-Diode, wegen des Temperaturgangs
eh eine gute Idee, startet die Schaltung problemlos. Achtung, die
Ausgangsspannung ist jetzt etwas h├Âher.

Eine radikalere und direktere L├Âsung w├Ąre es, den Kollektor von Q2
direkt vom Eingang her zu versorgen.

--
mfg Rolf Bombach

Rolf Bombach
Guest

Wed Apr 29, 2020 6:45 pm   



Helmut Schellong schrieb:
Quote:

Das sehe ich im Sinne des Henne-Ei-Problems etwas anders.
R1 will den L├Ąngstransistor voll aufsteuern.
Der Differenzverst├Ąrker steuert gegen s├Ąmtliche ├änderungen
der Ausgangsspannung, die eine Differenzspannung von ungleich 0
an den Basen von Q2 und Q5 entstehen lassen.
C4 ├╝berbr├╝ckt R3 f├╝r Wechselspannungen, wodurch der
Differenzverst├Ąrker umso st├Ąrker Wechselspannungen auf dem
Ausgang entgegenwirkt.


Das ist klar. Die Brummspannung entsteht allerdings k├╝nstlich
dadurch, dass sie durch R3 ├╝berhaupt in die Regelung reingelassen
wird. Das halte ich als stilistisch unrein :-]
Der Emitterfolger ist in sich schon eine Stabilisierung┬╣, die
sollte man nicht erst unn├Âtigerweise verschlimmern und dann
wieder ausregeln. Der Regler soll sich um Last├Ąnderungen k├╝mmern.

¹Siehe auch den potentiellen Ärger mit LDO-Reglern, welche meist
in Emitterschaltung, d.h. mit Stromregelung arbeiten.

--
mfg Rolf Bombach

Helmut Schellong
Guest

Wed Apr 29, 2020 6:45 pm   



On 04/29/2020 19:05, Rolf Bombach wrote:
Quote:
Rolf Bombach schrieb:
Helmut Schellong schrieb:

Wenn R1=1k und R11=4k7, funktioniert die Schaltung nicht:
Der Ausgang hat -2.22V, ist also negativ!
Die Emitter Q2 und Q5 sind negativ!
Die Basis Q6 ist negativ!
RC=+80V.
C4 und Stromsenke I1 sind schuldlos.

Durch D6 funktioniert es dann!
Mit R1=1k3 und R11=3k9 funktioniert es auch ohne D6.
R1 und R11 habe ich nun so justiert, da├č die Spannung RC
nicht geringer als die Minimalspannung an C2 ist.
(Gestern mit R1=2k2 R11=2k7 funktionierte es.)

Es liegt dennoch an der Stromsenke. Ersetze diese durch einen
Lastwiderstand (240R). Ich bin auch in diese Falle getappt,
mit Lastwiderstand hat es funktioniert.

Analyse: Mit dem R11=4k7 kommt es zu einem Wettrennen der Str├Âme.

[...]
'Wettrennen' ist eine gute Beschreibung.

Es hat hier jemand (Knapper) einen Tipp gegeben, die Stromquelle
nicht auf ihrer Default-Konfiguration zu belassen, sondern ausdr├╝cklich
als 'Last' zu konfigurieren.
Es erscheint dann nicht nur der Strom, sondern
300m
load
auf dem Display.
Ich will prim├Ąr das ungeeignete Verhalten von I1 beseitigen.
Mal sehen...


--
Mit freundlichen Gr├╝├čen
Helmut Schellong var_at_schellong.biz
www.schellong.de www.schellong.com www.schellong.biz
http://www.schellong.de/c.htm
http://www.schellong.de/htm/audio_proj.htm
http://www.schellong.de/htm/audio_unsinn.htm

Helmut Schellong
Guest

Wed Apr 29, 2020 7:45 pm   



On 04/29/2020 19:21, Helmut Schellong wrote:
Quote:
On 04/29/2020 19:05, Rolf Bombach wrote:

Analyse: Mit dem R11=4k7 kommt es zu einem Wettrennen der Str├Âme.
[...]
'Wettrennen' ist eine gute Beschreibung.

Es hat hier jemand (Knapper) einen Tipp gegeben, die Stromquelle
nicht auf ihrer Default-Konfiguration zu belassen, sondern ausdr├╝cklich
als 'Last' zu konfigurieren.
Es erscheint dann nicht nur der Strom, sondern
  300m
  load
auf dem Display.
Ich will prim├Ąr das ungeeignete Verhalten von I1 beseitigen.
Mal sehen...


===============================================================
On 04/29/2020 00:51, Rainer Knaepper wrote:
Quote:
rip_at_schellong.biz (Helmut Schellong) am 28.04.20 um 22:35:

Die Stromquelle soll bis 0V ziehen, wenn sie an 0V
angeschlossen ist.

Dann solltest du die als load definieren, nicht als Stromquelle.

Mi├č mal: https://abload.de/img/clipboard2295k1s.jpg


Wird so sein, da├č ich da mit Konfigurationen etwas machen kann.
Das Wort 'load' scheint im Display durch entsprechende
Konfiguration im Display sichtbar zu werden.
Bisher bin ich mit Default bei I# klargekommen.
===============================================================


Es funktioniert mit 'load'-Konfig.
Ich mu├č da nichts weiter modifizieren.

http://www.schellong.de/img/schalt/regl72.jpg

==========================================
Version 4
SHEET 1 1076 984
WIRE -128 64 -128 32
WIRE -128 64 -352 64
WIRE 64 64 -128 64
WIRE 96 64 64 64
WIRE 192 64 96 64
WIRE 384 64 288 64
WIRE 464 64 384 64
WIRE 560 64 464 64
WIRE 640 64 560 64
WIRE 704 64 640 64
WIRE 736 64 704 64
WIRE 464 80 464 64
WIRE 560 80 560 64
WIRE -128 112 -128 64
WIRE 640 112 640 64
WIRE 96 128 96 64
WIRE 240 128 192 128
WIRE 240 144 240 128
WIRE 304 144 240 144
WIRE 384 144 384 64
WIRE 64 160 64 144
WIRE 64 160 -64 160
WIRE 560 176 560 160
WIRE -352 224 -352 64
WIRE -352 224 -384 224
WIRE -320 224 -352 224
WIRE -128 224 -128 176
WIRE 144 240 144 192
WIRE 144 240 64 240
WIRE 240 240 240 144
WIRE 240 240 224 240
WIRE 704 240 704 64
WIRE 816 240 704 240
WIRE 560 256 560 240
WIRE -384 288 -512 288
WIRE -352 288 -384 288
WIRE 144 288 144 240
WIRE 336 288 144 288
WIRE 704 288 704 240
WIRE 240 304 32 304
WIRE 384 304 384 144
WIRE 384 304 240 304
WIRE 464 304 464 160
WIRE 512 304 464 304
WIRE 816 304 816 240
WIRE 32 320 32 304
WIRE 464 336 464 304
WIRE 512 336 512 304
WIRE -320 352 -320 288
WIRE -320 352 -432 352
WIRE -288 352 -320 352
WIRE -432 368 -432 352
WIRE -432 368 -512 368
WIRE -384 368 -384 288
WIRE -320 368 -320 352
WIRE 240 384 240 304
WIRE 336 384 336 288
WIRE 704 400 704 368
WIRE 816 400 816 384
WIRE -352 432 -384 432
WIRE -320 432 -352 432
WIRE 32 432 32 400
WIRE 128 432 32 432
WIRE 176 432 128 432
WIRE 464 432 464 416
WIRE 464 432 400 432
WIRE 512 432 512 400
WIRE 512 432 464 432
WIRE 464 448 464 432
WIRE -352 464 -352 432
WIRE 288 480 240 480
WIRE 336 480 288 480
WIRE 32 560 32 496
WIRE 128 560 128 496
WIRE 464 560 464 528
FLAG -128 32 IN
FLAG 464 560 0
FLAG 736 64 OUT
IOPIN 736 64 Out
FLAG 128 560 0
FLAG 32 560 0
FLAG -128 224 0
FLAG 640 176 0
FLAG -352 464 0
FLAG 704 400 0
FLAG 288 560 0
FLAG 560 256 0
FLAG 816 400 0
FLAG -352 288 AC1
FLAG -288 352 AC2
FLAG -64 224 0
FLAG -64 160 RC
SYMBOL npn3 176 384 R0
WINDOW 3 56 209 Left 2
SYMATTR Value 2SC5876
SYMATTR InstName Q2
SYMBOL npn3 192 128 R270
WINDOW 0 57 30 VRight 2
WINDOW 3 102 -8 VRight 2
SYMATTR InstName Q4
SYMATTR Value 2SCR554P
SYMBOL npn3 400 384 M0
SYMATTR InstName Q5
SYMATTR Value 2SC5876
SYMBOL res 80 160 R180
WINDOW 0 36 76 Left 2
WINDOW 3 36 40 Left 2
SYMATTR InstName R1
SYMATTR Value 1k3
SYMATTR SpiceLine pwr=3
SYMBOL res 480 432 R180
WINDOW 0 36 76 Left 2
WINDOW 3 36 40 Left 2
SYMATTR InstName R3
SYMATTR Value 13k
SYMBOL res 480 544 R180
WINDOW 0 36 76 Left 2
WINDOW 3 36 40 Left 2
SYMATTR InstName R4
SYMATTR Value 11k
SYMBOL zener 144 496 R180
WINDOW 0 24 64 Left 2
WINDOW 3 -68 -97 Left 2
SYMATTR InstName D1
SYMATTR Value EDZV33B
SYMBOL cap 16 432 R0
SYMATTR InstName C1
SYMATTR Value 0.1┬Á
SYMATTR SpiceLine V=50 Irms=728m Rser=0.14361 Lser=0 mfg="KEMET"
pn="C0603C104K5RAC" type="X7R"
SYMBOL polcap -144 112 R0
WINDOW 3 -81 -10 Left 2
SYMATTR Value 440┬Á
SYMATTR InstName C2
SYMATTR Description Capacitor
SYMATTR Type cap
SYMATTR SpiceLine Rser=0.02 Lser=0
SYMBOL polcap 624 112 R0
WINDOW 3 24 56 Left 2
SYMATTR Value 22┬Á
SYMATTR InstName C3
SYMATTR Description Capacitor
SYMATTR Type cap
SYMATTR SpiceLine V=100 Irms=115m Rser=0.68 Lser=0 mfg="Nichicon"
pn="UPR2A220MPH" type="Al electrolytic"
SYMBOL voltage -512 272 R0
WINDOW 0 30 -17 Left 2
WINDOW 3 -77 315 Left 2
WINDOW 123 0 0 Left 0
WINDOW 39 -77 343 Left 2
SYMATTR InstName V1
SYMATTR Value SINE(0 101 50 0 0 0)
SYMATTR SpiceLine Rser={2*6.73}
SYMBOL diode -368 288 R180
WINDOW 0 24 64 Left 2
WINDOW 3 35 -221 Left 2
SYMATTR InstName D2
SYMATTR Value RR2L4S
SYMBOL diode -304 288 R180
WINDOW 0 24 64 Left 2
WINDOW 3 -12 -221 Left 2
SYMATTR InstName D3
SYMATTR Value RR2L4S
SYMBOL diode -368 432 R180
WINDOW 0 24 64 Left 2
WINDOW 3 33 -109 Left 2
SYMATTR InstName D4
SYMATTR Value RR2L4S
SYMBOL diode -304 432 R180
WINDOW 0 24 64 Left 2
WINDOW 3 -10 -107 Left 2
SYMATTR InstName D5
SYMATTR Value RR2L4S
SYMBOL res 688 272 R0
SYMATTR InstName R5
SYMATTR Value 33k
SYMATTR SpiceLine pwr=30
SYMBOL res 16 304 R0
SYMATTR InstName R6
SYMATTR Value 22k
SYMBOL npn3 96 192 R270
WINDOW 3 166 -27 VRight 2
SYMATTR Value 2SC5876
SYMATTR InstName Q6
SYMBOL res 272 464 R0
SYMATTR InstName R8
SYMATTR Value 3k3
SYMBOL cap 496 336 R0
SYMATTR InstName C4
SYMATTR Value 440n
SYMATTR SpiceLine V=50 Irms=728m Rser=0.14361 Lser=0
SYMBOL res 544 64 R0
SYMATTR InstName R2
SYMATTR Value 0.1
SYMBOL cap 544 176 R0
SYMATTR InstName C5
SYMATTR Value 0.1┬Á
SYMATTR SpiceLine V=50 Irms=728m Rser=0.14361 Lser=0 mfg="KEMET"
pn="C0603C104K5RAC" type="X7R"
SYMBOL res 448 64 R0
SYMATTR InstName R7
SYMATTR Value 10
SYMBOL current 816 304 R0
WINDOW 123 0 0 Left 0
WINDOW 39 24 108 Left 2
SYMATTR SpiceLine load
SYMATTR InstName I1
SYMATTR Value {6*50m}
SYMBOL res 240 224 R90
WINDOW 0 0 56 VBottom 2
WINDOW 3 32 56 VTop 2
SYMATTR InstName R9
SYMATTR Value 7k5
SYMBOL res 400 128 R90
WINDOW 0 0 56 VBottom 2
WINDOW 3 32 56 VTop 2
SYMATTR InstName R10
SYMATTR Value 2k7
SYMBOL res 80 256 R180
WINDOW 0 36 76 Left 2
WINDOW 3 36 40 Left 2
SYMATTR InstName R11
SYMATTR Value 3k9
SYMATTR SpiceLine pwr=3
SYMBOL polcap -80 160 R0
WINDOW 3 24 56 Left 2
SYMATTR Value 22┬Á
SYMATTR InstName C6
SYMATTR Description Capacitor
SYMATTR Type cap
SYMATTR SpiceLine V=100 Irms=115m Rser=0.68 Lser=0 mfg="Nichicon"
pn="UPR2A220MPH" type="Al electrolytic"
TEXT -592 656 Left 2 !.tran 0 0.4 0.25 startup
TEXT -216 632 Left 2 !.meas TRAN pQ4 RMS V(IN,OUT)*Ic(Q4)+Ib(Q4)*V(n001,OUT)
TEXT -216 664 Left 2 !.meas TRAN voutss PP V(OUT)
==========================================



--
Mit freundlichen Gr├╝├čen
Helmut Schellong var_at_schellong.biz
www.schellong.de www.schellong.com www.schellong.biz
http://www.schellong.de/c.htm
http://www.schellong.de/htm/audio_proj.htm
http://www.schellong.de/htm/audio_unsinn.htm

Rainer Knaepper
Guest

Wed Apr 29, 2020 8:12 pm   



rip_at_schellong.biz (Helmut Schellong) am 29.04.20:

Quote:
On 04/29/2020 00:13, Rainer Knaepper wrote:
rip_at_schellong.biz (Helmut Schellong) am 28.04.20 um 18:48:
On 04/27/2020 09:57, Rainer Knaepper wrote:
rip_at_schellong.biz (Helmut Schellong) am 26.04.20 um 13:47:

Ich auch.
Bei mir hat das 4 x 10000uF.

*kicher* recht du hast. Ich hatte keinen passenden C in der
Bibliothek, stattdessen zunńchst einmal 8*4700 eingesetzt, dann
vier davon gestrichen, um zu schauen, wie sich das auswirkt und
bin dann bei diesen vieren geblieben bei weiteren Simulationen.

Zack, waren 1000uF/A im Hinterkopf eingebrannt.

MJ11015/16/12 Darlington, TO3, 200W, 30A, 120V|60V.

Ja? Was ist damit?

Es gab eine Diskussion im Thread, welche alternativen
Transistoren anstelle von 2N3055 verwendet werden k÷nnten.
Vergessen?


Den Teilfaden habe ich nicht verfolgt, deshalb wundere ich mich, wieso
das jetzt als Antwort bei mir landet.

Rainer

--
Wir sind keine ERwńhlten, wir sind GEwńhlte (Willy Brandt, 1969)

Rainer Knaepper
Guest

Wed Apr 29, 2020 8:21 pm   



rip_at_schellong.biz (Helmut Schellong) am 29.04.20:

Quote:
On 04/29/2020 00:51, Rainer Knaepper wrote:
rip_at_schellong.biz (Helmut Schellong) am 28.04.20 um 22:35:

Die Spannungsquelle verhńlt sich in LTspice logisch.
Die Stromquelle (dann) nicht.
Ich habe ja einen positiven Strom +300mA eingestellt,
keinen negativen -300mA, auch nicht ▒300mA.

Die Stromquelle soll bis 0V ziehen, wenn sie an 0V
angeschlossen ist.

Dann solltest du die als load definieren, nicht als Stromquelle.

Mi▀ mal: https://abload.de/img/clipboard2295k1s.jpg

Wird so sein, da▀ ich da mit Konfigurationen etwas machen kann.


Ist so.

Quote:
Das Wort 'load' scheint im Display durch entsprechende
Konfiguration im Display sichtbar zu werden.


Ich habe keine "Konfiguration im Display" geńndert. Wenn man die
Stromquelle als Stromquelle einsetzt, steht da nur der Strom. Schaltet
man die in den Betriebsmodus "elektronische Last", dann erscheint da
bei Defaulteinstellungen das W÷rtchen "Load", das man aber irgendwie
auch ausblenden kann.

> Bisher bin ich mit Default bei I# klargekommen.

Default ist "Stromquelle", nicht "elektronische Last".

In der Hilfe von Ltspice fand ich noch den Hinweis, da▀ sich die
"elektronishe Last" erst ab etwa 0.5V sinnvoll einsetzen lasse. Keine
Ahnung, warum, evtl. simulieren sie ja intern was mit idealisierten
Germaniumtransistoren...

Rainer

--
Nach GefŘhl... Eine Hausfrau hat das im GefŘhl...

Rolf Bombach
Guest

Wed Apr 29, 2020 8:45 pm   



Joerg Niggemeyer schrieb:
Quote:

In LT wird also ein subckt als modell f├╝r einen ELKO verwendet, das war
mir bislang nicht bekannt und auch nicht welches Ersatzschaltbild genau
dazu eingesetzt wird.

F├╝r mich ist es nicht sinnvoll, einen RESR zweimal anzugeben, also einmal
als Property innerhalb des subckt des Elkos und dann noch mal ausserhalb.
Das ist doch nur verwirrend und dient nicht der ├ťbersicht.


Da stimme ich zu, meine Kritik zielte woanders hin.

Quote:
Ob Rolf hier als Experte in Simulation und Umgang mit SPICE ist,
weiss ich nicht. Ich bin das sicherlich nicht - wer ist schon Experte auf
allen Gebieten, deswegen habe ich halt eine Reihe von B├╝chern dazu Wink


Nein, ich habe ├╝berhaupt keine Ahnung, wie LTspice innen funktioniert.
Ich betrachte mich hier als Opfer. Als Opfer der numerischen Methoden
hab ich 45 Jahre Erfahrung. Ich kann nur von Aussen beobachten,
experimentieren und versuchen, die richtigen Schl├╝sse zu ziehen.

Der Punkt ist folgender:

LTspice scheint mir intern vorallem mit Str├Âmen zu rechen und mit Leitwerten.
Das heisst aber auch, dass die Spannungen indirekt berechnet werden und
nicht lokal, etwa durch Anwendung des Ohmschen Gesetzes an Widerst├Ąnden.
Das muss man nicht glauben, sollte es aber getestet haben, sonst kommt
f├Şlliger Schotter raus.

Als Abschreckendes Beispiel habe ich wieder den Anfang des omin├Âsen 20V 20A
Netzteils genommen, diesmal mit Drossel.

Man lasse laufen und messe dann den Strom an R1. Da fliessen ca. 15A "Rechteck".

Misst man die Spannung an R1 mit roter-Spitze schwarzer-Spitze kommt M├╝ll raus.

Misst man mit dem Thermometer an R1, kommt irgendwie ein anderer aber ├Ąhnlicher
M├╝ll raus.
Die Spannung an R1 ist zu klein im Vergleich zu den andern Spannungen in einer
Schlaufe. Die Spannungen an den Dioden ist da sicher ├Ąrgerlich. Ab ca. 0.1 Ohm
rechnet es dann korrekt, was mir nichts n├╝tzt, wenn ich 0.01 oder so haben will.
Der Analogrechner E1 ganz rechts hingegen misst die Spannung korrekt, das ist
dann deckungsgleich mit der Stromkurve. Das ist schon mal, ├Ąh, interessant.

Leider rechnet das Thermometer V(A2,A1)*I(R1) mit der M├╝llspannung und nicht
mit der "echten" Differenz wie der Analogrechner E1. Das scheint mir schon
ein Bug zu sein. Auch kommt das Thermometer von sich aus nicht auf die Idee,
R1*I^2(R1) zu rechnen.

Das Thermometer kann nur zum korrekten Laufen gebracht werden, wenn man den
Punkt A2 grundiert[tm] und eine erdfreie Leitung ganz unten einzieht. Dann
kann man aber nicht mehr einfach die andern Spannungen messen.

Daraus folgere ich jetzt malizi├Âs, dass das Thermometer wom├Âglich ebenfalls
Schotter misst, wenn nicht ein Pol (welcher?) des Kondensators an Masse
liegt.
===========================
Version 4
SHEET 1 1064 680
WIRE 96 48 32 48
WIRE 176 48 96 48
WIRE 352 48 176 48
WIRE 640 48 512 48
WIRE 96 64 96 48
WIRE 176 64 176 48
WIRE 352 80 352 48
WIRE 384 80 352 80
WIRE 512 80 512 48
WIRE 512 80 464 80
WIRE 32 128 32 48
WIRE 352 128 352 80
WIRE 96 144 96 128
WIRE 176 144 176 128
WIRE 128 192 32 192
WIRE 128 208 128 192
WIRE 512 208 512 80
WIRE 640 208 640 48
WIRE 816 208 816 176
WIRE 32 240 32 192
WIRE 128 320 128 288
WIRE 176 320 128 320
WIRE 192 320 176 320
WIRE 288 320 272 320
WIRE 352 320 352 192
WIRE 352 320 288 320
WIRE 352 336 352 320
WIRE 32 416 32 304
WIRE 352 416 352 400
WIRE 512 416 512 272
WIRE 640 416 640 288
FLAG 96 144 0
FLAG 176 144 0
FLAG 32 416 0
FLAG 352 416 0
FLAG 512 416 0
FLAG 640 416 0
FLAG 176 320 A1
FLAG 288 320 A2
FLAG 816 288 0
FLAG 768 272 A1
FLAG 768 224 A2
FLAG 816 176 D
IOPIN 816 176 Out
SYMBOL voltage 128 192 R0
WINDOW 123 0 0 Left 0
WINDOW 39 0 0 Left 0
WINDOW 3 30 76 Left 2
SYMATTR InstName V1
SYMATTR Value SINE(0 25 50)
SYMBOL schottky 368 192 R180
WINDOW 0 24 72 Left 2
WINDOW 3 24 0 Left 2
SYMATTR InstName D1
SYMATTR Value MBRB2545CT
SYMATTR Description Diode
SYMATTR Type diode
SYMBOL schottky 48 192 R180
WINDOW 0 24 72 Left 2
WINDOW 3 24 0 Left 2
SYMATTR InstName D2
SYMATTR Value MBRB2545CT
SYMATTR Description Diode
SYMATTR Type diode
SYMBOL schottky 48 304 R180
WINDOW 0 24 72 Left 2
WINDOW 3 24 0 Left 2
SYMATTR InstName D3
SYMATTR Value MBRB2545CT
SYMATTR Description Diode
SYMATTR Type diode
SYMBOL schottky 368 400 R180
WINDOW 0 24 72 Left 2
WINDOW 3 24 0 Left 2
SYMATTR InstName D4
SYMATTR Value MBRB2545CT
SYMATTR Description Diode
SYMATTR Type diode
SYMBOL res 288 304 R90
WINDOW 0 0 56 VBottom 2
WINDOW 3 32 56 VTop 2
SYMATTR InstName R1
SYMATTR Value .001
SYMBOL cap 496 208 R0
SYMATTR InstName C1
SYMATTR Value 40m
SYMATTR SpiceLine Rser=.001
SYMBOL res 624 192 R0
SYMATTR InstName R2
SYMATTR Value 1
SYMBOL ind 368 96 R270
WINDOW 0 32 56 VTop 2
WINDOW 3 5 56 VBottom 2
SYMATTR InstName L2
SYMATTR Value 10m
SYMBOL cap 80 64 R0
SYMATTR InstName C2
SYMATTR Value 100┬Á
SYMBOL schottky 192 128 R180
WINDOW 0 38 51 Left 2
WINDOW 3 -95 10 Left 2
SYMATTR InstName D5
SYMATTR Value MBRB2545CT
SYMATTR Description Diode
SYMATTR Type diode
SYMBOL e 816 192 R0
SYMATTR InstName E1
SYMATTR Value 1000
TEXT 392 416 Left 2 !.tran 0 .5 .4

--
mfg Rolf Bombach

Rolf Bombach
Guest

Wed Apr 29, 2020 8:45 pm   



Hans-Peter Diettrich schrieb:
Quote:
Am 25.04.2020 um 22:25 schrieb Rolf Bombach:
Hans-Peter Diettrich schrieb:

Der *Diodenspitzenstrom* von Leo deutet auf *Aufladung* hin. Bei der Entladung bin ich mit dem konstanten Strom einverstanden.

OK; ich konnte seiner Argumentation nicht folgen.

Der h├Âchstm├Âgliche Strom ergibt sich aus der Anstiegsgeschwindigkeit
der Spannung und der Kapazit├Ąt des Kondensators.
Bei meinem hypothetischen Beispiel von 50 Hz, 100 Vp, 100 uF
ist die Anstiegsgeschwindigkeit 2 * pi * 100 V / 20 ms = 31.4 kV/s,
multipliziert mit 100 uF w├Ąren das dann "nur" 3.14 A, und auch
das nur, wenn alle R_i = 0 w├Ąren.

Und nur wenn der Kondensator vorher leer war, d.h. als Einschaltstromsto├č. Weiter oben auf dem Sinus wird dU niederiger, und nur dort (oberhalb der Ausgangsspannung) flie├čt im Betrieb ├╝berhaupt noch
Strom.


Bei der grossen Entladetiefe bei kleinem Elko ist man dauernd im Bereich des
Einschaltstromstosses. Der ist aber viel kleiner, wegen dem kleinen Elko.
Sinus flacht erst in den letzten Prozenten der Spannung stark ab. Kosinusfunktion.
Quote:


Gro├čer Stromflu├čwinkel bedeutet doch, da├č die Aufladung fr├╝her und damit bei kleinerer Eingangsspannung beginnt, womit die Brummspannung *steigt*.

Jein, rate ich jetzt mal. Kommt wohl darauf an, wie der l├Ąngere Stromfluss
zustande kommt, etwa durch eine Drossel, dann stimmt das nicht mehr.

Bitte nicht Stromflu├čwinkel und Phasenwinkel verwechseln, siehe Wikipedia o.├Ą.


Die Drossel wirkt als Stromspeicher. Es kommt noch drauf an, ob man sie AC oder
DC-seitig einsetzt. Ersteres w├Ąre Streutrafo, was man mit den "dauerkurzschlussfesten"
Kleinsttrafos automatisch hat.

Bei diesem besprochenen uns├Ąglichen Netzteil mit ca. 20V und 20A am Trafo reichen
etwa 1.5mH (achtung, das ist eine sehr fette Luftspaltdrossel), damit der Stromflusswinkel
(duty cycle) 100% respektive "├╝ber 100%" erreicht. Der Strom durch den Trafo wird
dann weitgehend rechteckig, der Strom durch die Drossel nur leicht schwankend.

Quote:
F├╝r eine genauere Betrachtung m├╝├čte man noch ber├╝cksichtigen, welche Leistung/Ladung im Regler verheizt wird, die sich zur Ladung addiert, die am Lastwiderstand abf├Ąllt.

IDR wird nur wenig Strom im Regler abgezweigt im Vergleich zum Laststrom.

Ich habe mich etwas ungl├╝cklich ausgedr├╝ckt. Bei der Leistung geht es nicht nur um Q=I*t, sondern auch um dQ=C*dU. Wenn sich der Kondensator schneller entl├Ądt, sinkt auch die am Regler abfallende
Spannung schneller, d.h. die am Regler abfallende Leistung wird geringer.


Ah, klar, kapiert. Allerdings wird das bezahlt mit der h├Âheren Spannung am Anfang,
die man haben muss, damit gen├╝gend Headroom ├╝brig bleibt.

Die Drossel w├╝rde ich wegen zahlreicher Nachteile nicht empfehlen, das f├Ąngt
an bei der ├ťberspannung beim Start bis hin zum hohen Preis.
Anders sieht es bei hohen Frequenzen im SNT aus, dort kann man dann Vollwellen-
gleichrichtung mit zwei Trafowicklungen und nur zwei Dioden machen, das bringt
viele Vorteile (man kann dann leicht PWM verwenden usw.).
Bei 50 Hz ist das eher selten, abgesehen von alten R├Âhrenger├Ąten.
Bei kleinen Spannungen und hohen Str├Âmen wurde das verwendet, wenn eh Strom
statt Spannung gebraucht wurde, etwa zur Versorgung von Peltierelementen.

--
mfg Rolf Bombach

Goto page Previous  1, 2, 3 ... , 17, 18, 19  Next

elektroda.net NewsGroups Forum Index - Electronics DE - laengsgeregeltes Netzteil. zu hohe Spannung

NEUES THEMA

Arabic version Bulgarian version Catalan version Czech version Danish version German version Greek version English version Spanish version Finnish version French version Hindi version Croatian version Indonesian version Italian version Hebrew version Japanese version Korean version Lithuanian version Latvian version Dutch version Norwegian version Polish version Portuguese version Romanian version Russian version Slovak version Slovenian version Serbian version Swedish version Tagalog version Ukrainian version Vietnamese version Chinese version Turkish version
EDAboard.com
WTWHMEDIA