EDAboard.com | EDAboard.de | EDAboard.co.uk | EE World

LCD-Flachbandkabel ankleben

NEUES THEMA

elektroda.net NewsGroups Forum Index - Electronics DE - LCD-Flachbandkabel ankleben

Norbert Stuhrmann
Guest

Fri Apr 28, 2006 9:01 am   



Hallo,

ich habe hier einen Taschenrechner, bei dem das LCD ueber so ein
"typisches" Flachbandkabel mit der Plantine anscheinend durch
Verklebung verbunden ist.

Leider gehen einige Segmente der Anzeige nicht mehr. Wenn ich auf
dem Anschlussbereich des Kabels an der Platine rumdruecke,
erscheinen diese wieder; nach Loslassen sind sie dann aber wieder weg.

Gibt es eine Chance, das Kabel wieder fest zu bekommen? Hab's schon
-- wie gesagt -- durch Andruecken probiert und durch Einbauen eines
Stuecks Moosgummi, was dauerhaft auf den Kontaktbereich drueckt,
beides ohne Erfolg. Bringt da vielleicht Buegeln was?

Gruesse,

Norbert

Norbert Stuhrmann
Guest

Fri Apr 28, 2006 10:16 am   



Norbert Stuhrmann schrieb:
Quote:
Bringt da vielleicht Buegeln was?

oder Wegschleifen der oberen Isolationsschicht von Kabel und Platine
und Auftragen von Silberleitlack?

Norbert Stuhrmann
Guest

Fri Apr 28, 2006 10:30 am   



Norbert Stuhrmann schrieb:
Quote:
Gibt es eine Chance, das Kabel wieder fest zu bekommen? Hab's schon
-- wie gesagt -- durch Andruecken probiert und durch Einbauen eines
Stuecks Moosgummi, was dauerhaft auf den Kontaktbereich drueckt,
beides ohne Erfolg. Bringt da vielleicht Buegeln was?

OK, habe inzwischen die richtigen Suchbegriffe fuer google erwischt.
Ich werde dann mal mit Waerme experimentieren.

Gruesse,

Norbert

Ralph A. Schmid, DK5RAS
Guest

Fri Apr 28, 2006 12:17 pm   



Norbert Stuhrmann <stuhrmann_at_spamfence.net> wrote:

Quote:
Gibt es eine Chance, das Kabel wieder fest zu bekommen? Hab's schon
-- wie gesagt -- durch Andruecken probiert und durch Einbauen eines
Stuecks Moosgummi, was dauerhaft auf den Kontaktbereich drueckt,
beides ohne Erfolg. Bringt da vielleicht Buegeln was?

Lötkolben mit neuer Spitze (kein Zinn dran!) ohne scharfe Kanten
(abgerundet!), 180 bis 200 Grad einstellen, und vorsichtig wieder
ankleben.

Oliver Friedman
Guest

Fri Apr 28, 2006 1:52 pm   



On Fri, 28 Apr 2006 11:01:51 +0200, Norbert Stuhrmann
<stuhrmann_at_spamfence.net> wrote:

Quote:
ich habe hier einen Taschenrechner, bei dem das LCD ueber so ein
"typisches" Flachbandkabel mit der Plantine anscheinend durch
Verklebung verbunden ist.

Leider gehen einige Segmente der Anzeige nicht mehr. Wenn ich auf
dem Anschlussbereich des Kabels an der Platine rumdruecke,
erscheinen diese wieder; nach Loslassen sind sie dann aber wieder weg.

Gibt es eine Chance, das Kabel wieder fest zu bekommen? Hab's schon
-- wie gesagt -- durch Andruecken probiert und durch Einbauen eines
Stuecks Moosgummi, was dauerhaft auf den Kontaktbereich drueckt,
beides ohne Erfolg. Bringt da vielleicht Buegeln was?

Hallo Norbert,

das ist ein widerwärtiges Zeug. Es ist mir trotz mehrfacher
Versuche nicht gelungen, so etwas _dauerhaft_ zu reparieren.
Nach Monaten, spätestens einem Jahr, war der Kontakt wieder
schlecht.

Es soll möglich sein, diese "Heat Sealed Connectors" per Hand
aufzubringen, mit einer Art Lötstation, wobei Anpressdruck,
"Löt"-Spitzentemperatur und die Geschwindigkeit, mit der die
Spitze über das Band bewegt wird, zu kontrollieren sind.
Je nach Fabrikat und Typ schwanken die Angaben zur Temperatur
erheblich. Beim Versuch, abgelöste Bandkabel mit einem
gewöhnlichen Lötkolben wieder "festzupappen" ist mir entweder
die Plastik des Kabels verschmort oder der Kontakt war schlecht.

Den besten Erfolg hatte ich noch damit, dass ich das Kabel auf
das Glas des LCDs legte und auf der Rückseite des Kabels unter
hohem Druck mit einem Holzstift herumrieb. Das hat jedes Mal
einige Monate gehalten und liess sich "auffrischen". Aber der
Erfolg dieser Methode ist möglichweise auch darauf
zurückzuführen, dass ich es mit einem "gutmütigen" Fabrikat/Typ
zu tun hatte.

In einem Fall, in dem ich das Gerät nicht wegwerfen mochte,
habe ich das Glas des LCD von Klebstoffresten gereinigt (Benzin)
und dann mit Leitgummi (aus einem Billig-Thermometer) eine
"ordentliche" Verbindung gebastelt.

Oliver

Ralph A. Schmid, DK5RAS
Guest

Fri Apr 28, 2006 5:30 pm   



unbekanntes.geraet_at_nurfuerspam.de (Oliver Friedman) wrote:

Quote:
das ist ein widerwärtiges Zeug. Es ist mir trotz mehrfacher
Versuche nicht gelungen, so etwas _dauerhaft_ zu reparieren.
Nach Monaten, spätestens einem Jahr, war der Kontakt wieder
schlecht.

Ich wechsle so von Berufs wegen öfters Displays aus, das geht mit der
Lötkolbenmethode sehr wohl dauerhaft und reproduzierbar. Wie gesagt,
180-200 Grad bei den üblichen Leit-Flexen in weiß mit schwarzen
Streifen. Wichtig ist, daß man das Teil nie an Stellen erwärmt, die
nicht schon auf der Platine anliegen bzw. durch den Vorgang auf diese
gedrückt werden (um die Wärme abzuleiten), sonst baut man sich
Unterbrechungen ein.

Michael Eggert
Guest

Fri Apr 28, 2006 10:53 pm   



Norbert Stuhrmann <stuhrmann_at_spamfence.net> wrote:

Moin!

Quote:
Wegschleifen der oberen Isolationsschicht von Kabel und Platine
und Auftragen von Silberleitlack?

Wie willst Du das ohne Kurzschlüsse zwischen den Leitungen
hinbekommen?

Gruß,
Michael.

Norbert Stuhrmann
Guest

Sat Apr 29, 2006 9:56 am   



Ralph A. Schmid, DK5RAS schrieb:
Quote:
Norbert Stuhrmann <stuhrmann_at_spamfence.net> wrote:

Gibt es eine Chance, das Kabel wieder fest zu bekommen? Hab's schon
-- wie gesagt -- durch Andruecken probiert und durch Einbauen eines
Stuecks Moosgummi, was dauerhaft auf den Kontaktbereich drueckt,
beides ohne Erfolg. Bringt da vielleicht Buegeln was?

Lötkolben mit neuer Spitze (kein Zinn dran!) ohne scharfe Kanten
(abgerundet!), 180 bis 200 Grad einstellen, und vorsichtig wieder
ankleben.

Danke fuer den Tipp. Da mein Loetkolben leider nicht
temperaturregelbar ist, hab ich was anderes probiert:

Die Kontaktstelle zwischen einer Holz- und einer duennen Aluleiste
mit Schraubzwingen eingespannt, wobei ich zwischen Alu und und
Kontaktstelle noch ein Papier gelegt habe. Den Rest habe ich
abgedeckt und dann das Metallstueck mit einem normalen Foen ein paar
Minuten erwaermt. Nach ein paar Stunden habe ich die Fixierung
geloest, das Display funktioniert.

Bin mal gespannt, wie lange es haelt.

Vielen Dank nochmal an alle und Gruesse,

Norbert

elektroda.net NewsGroups Forum Index - Electronics DE - LCD-Flachbandkabel ankleben

NEUES THEMA

Arabic version Bulgarian version Catalan version Czech version Danish version German version Greek version English version Spanish version Finnish version French version Hindi version Croatian version Indonesian version Italian version Hebrew version Japanese version Korean version Lithuanian version Latvian version Dutch version Norwegian version Polish version Portuguese version Romanian version Russian version Slovak version Slovenian version Serbian version Swedish version Tagalog version Ukrainian version Vietnamese version Chinese version Turkish version
EDAboard.com
WTWHMEDIA