EDAboard.com | EDAboard.de | EDAboard.co.uk | EE World

Was ist das für ein Bauteil?

NEUES THEMA

elektroda.net NewsGroups Forum Index - Electronics DE - Was ist das für ein Bauteil?

Goto page Previous  1, 2, 3, 4  Next

Leo Baumann
Guest

Fri Nov 15, 2019 4:45 pm   



Am 15.11.2019 um 02:30 schrieb Bubo bubo:
> Schau doch ins Servicemanual, das ist ein DTA114

Ich habe kein Servicemanual davon, aber danke. -

Was für ein kranker Transistor ...

Leo Baumann
Guest

Fri Nov 15, 2019 4:45 pm   



Am 15.11.2019 um 15:38 schrieb horst-d.winzler:
> 2SC114 ?

Es scheint wirklich ein DTA114 zu sein ...

Bubo bubo
Guest

Fri Nov 15, 2019 4:45 pm   



Am 15.11.2019 um 15:55 schrieb Leo Baumann:
Quote:
Am 15.11.2019 um 02:30 schrieb Bubo bubo:
Schau doch ins Servicemanual, das ist ein DTA114

Ich habe kein Servicemanual davon,


Tja, wenn man keine...


https://www.eserviceinfo.com/download_start.php?downloadurlid=68401

Bubo bubo
Guest

Fri Nov 15, 2019 4:45 pm   



Am 15.11.2019 um 15:55 schrieb Leo Baumann:

> Was für ein kranker Transistor ...

Digitaltransistoren gibts schon Jahrzehnte.

Leo Baumann
Guest

Fri Nov 15, 2019 6:45 pm   



Am 15.11.2019 um 15:58 schrieb Bubo bubo:
Quote:


Oh, danke, das hilft

Leo Baumann
Guest

Fri Nov 15, 2019 6:45 pm   



[...]

Tja, Pech, alle Transistoren u. Schalttransistoren sind jetzt in
Ordnung. Empfindlichkeit ist vorhanden auf AM u. FM. FM/AM-Muting
funktioniert.

Ich vermute IC5 und IC6 haben auch Schaden davongetragen.

Stereo und RDS funktionieren nicht.

Ich gebe 'mal auf. Sad

Bubo bubo
Guest

Sat Nov 16, 2019 10:45 am   



Am 16.11.2019 um 09:53 schrieb Leo Baumann:

> Ich hasse ungesockelte ICs.

Und ungesockelte Sockel?

Leo Baumann
Guest

Sat Nov 16, 2019 10:45 am   



Am 15.11.2019 um 18:41 schrieb Leo Baumann:
Quote:
Tja, Pech, alle Transistoren u. Schalttransistoren sind jetzt in
Ordnung. Empfindlichkeit ist vorhanden auf AM u. FM. FM/AM-Muting
funktioniert.

Ich vermute IC5 und IC6 haben auch Schaden davongetragen.

Stereo und RDS funktionieren nicht.

Ich gebe 'mal auf. Sad


Ich hasse ungesockelte ICs.

Thomas Langhammer
Guest

Sat Nov 16, 2019 11:45 am   



Hallo,

Quote:
Ich vermute IC5 und IC6 haben auch Schaden davongetragen.
Stereo und RDS funktionieren nicht.

Der Stereodecoder ist ein LA3401. Dafür gibt es im Netz ein Datenblatt.
An dessen Pin 17 ist ein Serienwiderstand R66, und wenn vor diesem
eine Spannung angelegt ist, schaltet der
Decoder auf Mono. Du könntest mal an der Anode von D5 und D6 messen -
im Stereobetrieb sollte hier keine Spannung anliegen. Wenn doch, dann
wird Stereo aktiv abgeschaltet und der LA3401 kann erst mal nichts
dafür.
Den LA3401 bekommt man auch noch, bei dem RDS-Decoder STK311 habe ich
auf die Schnelle nichts gefunden. Aber auch hier muss nicht der STK311
kaputt sein, sondern es könnte an der Beschaltung liegen.
In dem Service Manual ist auch die Innenbeschaltung des STK311
abgedruckt. Wenn man viel Aufwand reinstecken will, könnte man den auch
1:1 nachbauen...

Tom

Stefan Heimers
Guest

Sat Nov 16, 2019 11:45 am   



On 14.11.19 11:45, Leo Baumann wrote:
Quote:

Das sind 2SC1809S - beide waren defekt u. ich habe BC547 eingebaut.-


Ich hätte jetzt eher einen HF-Transistor (z.B. BF199 oder BF240)
eingebaut. Wie gut funktoniert's denn mit dem BC547? Reicht die
Empfindlichkeit für Fernempfang? Zeigt die Pegelanzeige etwa gleich viel
an wie vorher?

Stefan

Leo Baumann
Guest

Sat Nov 16, 2019 4:45 pm   



Am 16.11.2019 um 11:05 schrieb Stefan Heimers:
Quote:
On 14.11.19 11:45, Leo Baumann wrote:

Das sind 2SC1809S - beide waren defekt u. ich habe BC547 eingebaut.-

Ich hätte jetzt eher einen HF-Transistor (z.B. BF199 oder BF240)
eingebaut. Wie gut funktoniert's denn mit dem BC547? Reicht die
Empfindlichkeit für Fernempfang? Zeigt die Pegelanzeige etwa gleich viel
an wie vorher?

Stefan


ja, ist wie neu

Leo Baumann
Guest

Sat Nov 16, 2019 4:45 pm   



Am 16.11.2019 um 11:08 schrieb Thomas Langhammer:
Quote:
Der Stereodecoder ist ein LA3401. Dafür gibt es im Netz ein Datenblatt.
An dessen Pin 17 ist ein Serienwiderstand R66, und wenn vor diesem
eine Spannung angelegt ist, schaltet der
Decoder auf Mono. Du könntest mal an der Anode von D5 und D6 messen -
im Stereobetrieb sollte hier keine Spannung anliegen. Wenn doch, dann
wird Stereo aktiv abgeschaltet und der LA3401 kann erst mal nichts
dafür.
Den LA3401 bekommt man auch noch, bei dem RDS-Decoder STK311 habe ich
auf die Schnelle nichts gefunden. Aber auch hier muss nicht der STK311
kaputt sein, sondern es könnte an der Beschaltung liegen.
In dem Service Manual ist auch die Innenbeschaltung des STK311
abgedruckt. Wenn man viel Aufwand reinstecken will, könnte man den auch
1:1 nachbauen...


Nächste Woche ...

Leo Baumann
Guest

Sat Nov 16, 2019 5:45 pm   



Am 16.11.2019 um 11:08 schrieb Thomas Langhammer:
Quote:
Hallo,

Ich vermute IC5 und IC6 haben auch Schaden davongetragen.
Stereo und RDS funktionieren nicht.
Der Stereodecoder ist ein LA3401. Dafür gibt es im Netz ein Datenblatt.
An dessen Pin 17 ist ein Serienwiderstand R66, und wenn vor diesem
eine Spannung angelegt ist, schaltet der
Decoder auf Mono. Du könntest mal an der Anode von D5 und D6 messen -
im Stereobetrieb sollte hier keine Spannung anliegen. Wenn doch, dann
wird Stereo aktiv abgeschaltet und der LA3401 kann erst mal nichts
dafür.
Den LA3401 bekommt man auch noch, bei dem RDS-Decoder STK311 habe ich
auf die Schnelle nichts gefunden. Aber auch hier muss nicht der STK311
kaputt sein, sondern es könnte an der Beschaltung liegen.
In dem Service Manual ist auch die Innenbeschaltung des STK311
abgedruckt. Wenn man viel Aufwand reinstecken will, könnte man den auch
1:1 nachbauen...


Das Hühnerfutter um den LA3401 und dem STK311 ist in Ordnung ...

Leo Baumann
Guest

Sat Nov 16, 2019 7:45 pm   



Am 16.11.2019 um 19:09 schrieb Gert:
Quote:
Es geht um die ZF, erkenntlich an den Filtern, sehr warscheinlich
10,7 Mhz. Ich haette SC236 eingebaut. Ist ja fast noch Gleichstrom ... Wink


Die BC547 wurden als erste Vergleichtypen angegeben, und die hatte ich
vorrätig. Klappt prima - voller Pegel Smile

Gert
Guest

Sat Nov 16, 2019 7:45 pm   



On 16.11.19 11:05, Stefan Heimers wrote:
Quote:
On 14.11.19 11:45, Leo Baumann wrote:

Das sind 2SC1809S - beide waren defekt u. ich habe BC547 eingebaut.-

Ich hätte jetzt eher einen HF-Transistor (z.B. BF199 oder BF240)
eingebaut. Wie gut funktoniert's denn mit dem BC547? Reicht die
Empfindlichkeit für Fernempfang? Zeigt die Pegelanzeige etwa gleich viel
an wie vorher?


Es geht um die ZF, erkenntlich an den Filtern, sehr warscheinlich
10,7 Mhz. Ich haette SC236 eingebaut. Ist ja fast noch Gleichstrom ... ;-)

--
Gruesse Gert

Goto page Previous  1, 2, 3, 4  Next

elektroda.net NewsGroups Forum Index - Electronics DE - Was ist das für ein Bauteil?

NEUES THEMA

Arabic version Bulgarian version Catalan version Czech version Danish version German version Greek version English version Spanish version Finnish version French version Hindi version Croatian version Indonesian version Italian version Hebrew version Japanese version Korean version Lithuanian version Latvian version Dutch version Norwegian version Polish version Portuguese version Romanian version Russian version Slovak version Slovenian version Serbian version Swedish version Tagalog version Ukrainian version Vietnamese version Chinese version Turkish version
EDAboard.com
WTWHMEDIA