EDAboard.com | EDAboard.de | EDAboard.co.uk | EE World

Was ist das für ein Bauteil?

NEUES THEMA

elektroda.net NewsGroups Forum Index - Electronics DE - Was ist das für ein Bauteil?

Goto page Previous  1, 2, 3, 4, 5, 6  Next

Leo Baumann
Guest

Sat Nov 16, 2019 8:45 pm   



Am 16.11.2019 um 11:08 schrieb Thomas Langhammer:
Quote:
Der Stereodecoder ist ein LA3401. Dafür gibt es im Netz ein Datenblatt.
An dessen Pin 17 ist ein Serienwiderstand R66, und wenn vor diesem
eine Spannung angelegt ist, schaltet der
Decoder auf Mono. Du könntest mal an der Anode von D5 und D6 messen -
im Stereobetrieb sollte hier keine Spannung anliegen. Wenn doch, dann
wird Stereo aktiv abgeschaltet und der LA3401 kann erst mal nichts
dafür.


An der Anode von D5, D6 liegen 8.3 V an, d.h. Stereo ist abgeschaltet.
Die Mono-Leitung kommt aus der PLL LC2131 Pin 9 u. aus dem LA1266 Pin 8.
An beiden Kathoden liegt 9 V an. Daraus schließe ich, dass der Dekoder
LA3401 noch gut ist.

Thomas Langhammer
Guest

Sat Nov 16, 2019 10:45 pm   



Quote:
An der Anode von D5, D6 liegen 8.3 V an, d.h. Stereo ist
abgeschaltet. Die Mono-Leitung kommt aus der PLL LC2131 Pin 9 u. aus
dem LA1266 Pin 8. An beiden Kathoden liegt 9 V an. Daraus schließe
ich, dass der Dekoder LA3401 noch gut ist.

Sieht so aus, ja.
Die Anode von D5 sollte vom LA1266 her nur Spannung liefern, solange der
Sender nicht sauber eingestellt ist ("tuned"). Die Anode von D6 liefert
Spannung, wenn manuell auf "mono" geschaltet wurde (über
einen Output-Pin der PLL, der vom System-uc angesteuert wird).
Du kannst auch D5 und D6 testweise mal einseitig ablöten. Wenn dann ein
Stereosignal aus dem Tuner kommt, ist der Decoder wohl noch OK und Du
kannst weiter schauen, warum der Decoder wegen Spannung an D5 und/oder
D6 unerwünschterweise auf mono geschaltet wird.

Leo Baumann
Guest

Sat Nov 16, 2019 10:45 pm   



Am 16.11.2019 um 21:48 schrieb Thomas Langhammer:
Quote:
Sieht so aus, ja.
Die Anode von D5 sollte vom LA1266 her nur Spannung liefern, solange der
Sender nicht sauber eingestellt ist ("tuned"). Die Anode von D6 liefert
Spannung, wenn manuell auf "mono" geschaltet wurde (über
einen Output-Pin der PLL, der vom System-uc angesteuert wird).
Du kannst auch D5 und D6 testweise mal einseitig ablöten. Wenn dann ein
Stereosignal aus dem Tuner kommt, ist der Decoder wohl noch OK und Du
kannst weiter schauen, warum der Decoder wegen Spannung an D5 und/oder
D6 unerwünschterweise auf mono geschaltet wird.


Ja, der Decoder it noch ok.-

Ich hatte einen sehr starken (Vollausteuerung Meter) Stereosender
eingestellt. Nach dem Auslöten der beiden Dioden schaltet er auf Stereo.

Bei einem anderen starken Sender schaltet der Receiver sogar von selbst
auf Stereo.

Das Display habe ich im Test-Mode getestet. Funktioniert alles.

Die Stereo-Anzeige im Display leuchtet manchmal sehr dunkel wenn der
Testsender richtig eingestellt ist. :(

Mal' sehen ...

Rolf Bombach
Guest

Sat Nov 16, 2019 11:45 pm   



Leo Baumann schrieb:
Quote:
Am 14.11.2019 um 11:45 schrieb Leo Baumann:
Das sind 2SC1809S - beide waren defekt u. ich habe BC547 eingebaut.-

Jetzt arbeitet die ZF wieder und liefert Pegel,

www.leobaumann.de/newsgroups/ZF.jpg


Aha, das mit der "abstehenden" Basis hast du rechtzeitig gemerkt.
Ist der 2sc1809 nicht eher so was wie BF199? Irknwie wundert es
mich, dass es mit einem BCnnn funktioniert.

--
mfg Rolf Bombach

Hanno Foest
Guest

Sun Nov 17, 2019 12:45 am   



Am 16.11.19 um 23:35 schrieb Rolf Bombach:

Quote:
Das sind 2SC1809S - beide waren defekt u. ich habe BC547 eingebaut.-

Jetzt arbeitet die ZF wieder und liefert Pegel,

www.leobaumann.de/newsgroups/ZF.jpg

Aha, das mit der "abstehenden" Basis hast du rechtzeitig gemerkt.
Ist der 2sc1809 nicht eher so was wie BF199? Irknwie wundert es
mich, dass es mit einem BCnnn funktioniert.


So richtig toll funktioniert es ja offenbar auch nicht. - 10 Sekunden
Google:

https://english.electronica-pt.com/components-cross-reference?ref=2SC1809S

Replace: BF225, BF310, BF314, BF502, BF505

Ich mein, ich bin ja durchaus ein Fan der Methode "erst mal einbauen,
was da ist, um zu sehen, ob es noch zuckt", aber wenn es dann halbwegs
geht aber nicht wie vorher, sollte man es dann doch vielleicht mal mit
passenden Bauteilen versuchen...

Hanno
--
The modern conservative is engaged in one of man's oldest exercises in
moral philosophy; that is, the search for a superior moral justification
for selfishness.
- John Kenneth Galbraith

Bubo bubo
Guest

Sun Nov 17, 2019 12:45 am   



Am 16.11.2019 um 23:49 schrieb Hanno Foest:
Quote:
Am 16.11.19 um 23:35 schrieb Rolf Bombach:

Das sind 2SC1809S - beide waren defekt u. ich habe BC547 eingebaut.-

Jetzt arbeitet die ZF wieder und liefert Pegel,

www.leobaumann.de/newsgroups/ZF.jpg

Aha, das mit der "abstehenden" Basis hast du rechtzeitig gemerkt.
Ist der 2sc1809 nicht eher so was wie BF199? Irknwie wundert es
mich, dass es mit einem BCnnn funktioniert.

So richtig toll funktioniert es ja offenbar auch nicht. - 10 Sekunden
Google:

https://english.electronica-pt.com/components-cross-reference?ref=2SC1809S

Replace: BF225, BF310, BF314, BF502, BF505

Ich mein, ich bin ja durchaus ein Fan der Methode "erst mal einbauen,
was da ist, um zu sehen, ob es noch zuckt", aber wenn es dann halbwegs
geht aber nicht wie vorher, sollte man es dann doch vielleicht mal mit
passenden Bauteilen versuchen...


Bestimmt hats in der Simulation....

Leo Baumann
Guest

Sun Nov 17, 2019 4:45 am   



Am 16.11.2019 um 23:49 schrieb Hanno Foest:
Quote:
So richtig toll funktioniert es ja offenbar auch nicht. - 10 Sekunden
Google:

https://english.electronica-pt.com/components-cross-reference?ref=2SC1809S

Replace: BF225, BF310, BF314, BF502, BF505

Ich mein, ich bin ja durchaus ein Fan der Methode "erst mal einbauen,
was da ist, um zu sehen, ob es noch zuckt", aber wenn es dann halbwegs
geht aber nicht wie vorher, sollte man es dann doch vielleicht mal mit
passenden Bauteilen versuchen...


Ich muss nächte Woche 'mal Transistoren einkaufen gehen Smile

Leo Baumann
Guest

Sun Nov 17, 2019 5:45 am   



Am 16.11.2019 um 23:49 schrieb Hanno Foest:
Quote:
So richtig toll funktioniert es ja offenbar auch nicht. - 10 Sekunden
Google:

https://english.electronica-pt.com/components-cross-reference?ref=2SC1809S

Replace: BF225, BF310, BF314, BF502, BF505

Ich mein, ich bin ja durchaus ein Fan der Methode "erst mal einbauen,
was da ist, um zu sehen, ob es noch zuckt", aber wenn es dann halbwegs
geht aber nicht wie vorher, sollte man es dann doch vielleicht mal mit
passenden Bauteilen versuchen...


Ebay hatte BF224 und 2SC3330 - ich bin gespannt wie das nächste Woche
funktioniert, wenn ich die eingebaut habe.

Bubo bubo
Guest

Sun Nov 17, 2019 11:45 am   



Am 17.11.2019 um 05:37 schrieb Leo Baumann:

> BF224

Wird gehen.


Quote:
2SC3330
Schlechter als BC547.


Leo Baumann
Guest

Sun Nov 17, 2019 1:45 pm   



Am 17.11.2019 um 10:52 schrieb Bubo bubo:
> Schlechter als BC547.

Da sind einige 2SC3330 eingebaut im Receiver.

Leo Baumann
Guest

Tue Nov 19, 2019 1:45 am   



[...]

So, ich habe die Lieferzeit der BF224 genutzt um das Hühnerfutter im
ZF-Verstärker zu überprüfen - keinen Schaden gefunden.

Alle anderen Transistoren in der Schaltung habe ich im eingebauten
Zustand mit analogen Ohmmeter gechecked - sieht gut aus.

Wie mit den vorhandenen Hilfs-Transistoren getestet, funktioniert der
Stereo-Decoder LA3401 noch. Entfernt man D5 u. D6 hört man Stereo. Sein
Hühnerfutter ist auch ok.

Ab Donnerstag sollen die Transistoren geliefert werden. Jetzt habe ich
soviel Arbeit dareingesteckt, dass ich gespannt bin.

Stefan Heimers
Guest

Tue Nov 19, 2019 5:45 am   



On 16.11.19 22:32, Leo Baumann wrote:
Quote:


Ich hatte einen sehr starken (Vollausteuerung Meter) Stereosender
eingestellt. Nach dem Auslöten der beiden Dioden schaltet er auf Stereo.

Bei einem anderen starken Sender schaltet der Receiver sogar von selbst
auf Stereo.

Das Display habe ich im Test-Mode getestet. Funktioniert alles.

Die Stereo-Anzeige im Display leuchtet manchmal sehr dunkel wenn der
Testsender richtig eingestellt ist. Sad


Vielleicht ist der Demodulator verstimmt. Auf Seite 5 im Service Manual
ist beschrieben, wie der genau eingestellt werden muss. Zwischen TP1 und
TP2 (J2 und J1) sollte die Spannung 0 Volt (auf 50mV genau) betragen.
Ist die Spannung höher ist entweder L7 verstellt oder (unwahrscheinlich)
der Quarzoszillator.

Achtung vorsichtig, die Ferritkeren der Spulen brechen gerne. Falls die
mit Wachs fixiert sind erwärmen vor dran rumgedreht wird. Ich glaub zwar
das ist bei modernen HIFI-Geräten nicht mehr üblich.

Leo Baumann
Guest

Tue Nov 19, 2019 5:45 am   



Am 19.11.2019 um 05:01 schrieb Stefan Heimers:
Quote:
Vielleicht ist der Demodulator verstimmt. Auf Seite 5 im Service Manual
ist beschrieben, wie der genau eingestellt werden muss. Zwischen TP1 und
TP2 (J2 und J1) sollte die Spannung 0 Volt (auf 50mV genau) betragen.
Ist die Spannung höher ist entweder L7 verstellt oder (unwahrscheinlich)
der Quarzoszillator.

Achtung vorsichtig, die Ferritkeren der Spulen brechen gerne. Falls die
mit Wachs fixiert sind erwärmen vor dran rumgedreht wird. Ich glaub zwar
das ist bei modernen HIFI-Geräten nicht mehr üblich.


Ja, das kann sein.-

Wenn ich die Transistoren eingebaut habe, u. das noch nicht
funktioniert, werde ich erstmal an D5, D6 prüfen ob die ZF (IC3) oder
die PLL (IC 1) auf Mono schaltet.

Hoffentlich kommt bald Post Smile

Leo Baumann
Guest

Sat Nov 23, 2019 3:45 pm   



[...]

Die Transistoren BF244 sind immer noch nicht angekommen - nächster
Termin, Dienstag Sad

Leo Baumann
Guest

Thu Dec 05, 2019 3:45 pm   



Habe gestern die BF224 bekommen und heute eingebaut. Jetzt ist die
Spannung an D6 0 V, d.h. die PLL gibt Stereo frei. D5 schaltet noch auf
Mono.

Ich werde die Transistoren Q9, Q10, Q11 nochmals überprüfen, ansonsten
ist es sehr sicher, dass der IC3 LA1266 auch defekt ist.

www.leobaumann.de/newsgroups/Yamaha_TX-590_tun.pdf

:(

Goto page Previous  1, 2, 3, 4, 5, 6  Next

elektroda.net NewsGroups Forum Index - Electronics DE - Was ist das für ein Bauteil?

NEUES THEMA

Arabic version Bulgarian version Catalan version Czech version Danish version German version Greek version English version Spanish version Finnish version French version Hindi version Croatian version Indonesian version Italian version Hebrew version Japanese version Korean version Lithuanian version Latvian version Dutch version Norwegian version Polish version Portuguese version Romanian version Russian version Slovak version Slovenian version Serbian version Swedish version Tagalog version Ukrainian version Vietnamese version Chinese version Turkish version
EDAboard.com
WTWHMEDIA