EDAboard.com | EDAboard.de | EDAboard.co.uk | EE World

Was ist das für ein Bauteil?

NEUES THEMA

elektroda.net NewsGroups Forum Index - Electronics DE - Was ist das für ein Bauteil?

Goto page Previous  1, 2, 3, 4, 5, 6  Next

Leo Baumann
Guest

Thu Dec 05, 2019 3:45 pm   



Habe gestern die BF224 bekommen und heute eingebaut. Jetzt schaltet D6
auf Stereo aber D5 nicht. D.h. die PLL ist in Ordnung und der
Stereo-Dekoder auch.

Ich werde die Transistoren Q9, Q11 und Q10 nochmal überprüfen. Ansonsten
ist es sehr sicher, das das IC3 LA1266 auch defekt ist.

www.leobaumann.de/newsgroups/Yamaha TX-590 tun.pdf

:(

Leo Baumann
Guest

Thu Dec 05, 2019 4:45 pm   



Am 05.12.2019 um 15:34 schrieb Leo Baumann:
Quote:

Habe gestern die BF224 bekommen und heute eingebaut. Jetzt ist die
Spannung an D6 0 V, d.h. die PLL gibt Stereo frei. D5 schaltet noch auf
Mono.

Ich werde die Transistoren Q9, Q10, Q11 nochmals überprüfen, ansonsten
ist es sehr sicher, dass der IC3 LA1266 auch defekt ist.

www.leobaumann.de/newsgroups/Yamaha_TX-590_tun.pdf

:(


Q9, Q0, und Q11 scheinen in Ordnung. RDS geht auch wieder.-

Jetzt muss ich wohl den IC3 LA1266, 24 Pin - DIL auslöten Sad

Thomas Langhammer
Guest

Fri Dec 06, 2019 5:45 pm   



Hallo,

Quote:
Habe gestern die BF224 bekommen und heute eingebaut. Jetzt ist die
Spannung an D6 0 V, d.h. die PLL gibt Stereo frei. D5 schaltet noch
auf Mono.
Q9, Q0, und Q11 scheinen in Ordnung. RDS geht auch wieder.-
Jetzt muss ich wohl den IC3 LA1266, 24 Pin - DIL auslöten Sad

So schnell würde ich das noch nicht machen.
In der Abgleichanweisung für FM steht unter Punkt 5 die "discriminator
balance" drin. Das heißt, wenn der Sender sauber eingestellt ist,
sollten zwischen TP1 und TP2 <50mV sein. Wenn dem nicht so ist, stimmt
evtl. der Diskriminator-Abgleich nicht (mehr) und könnte mit L7
nachgestellt werden.
Es kann auch sein, dass der LA1266 den Pin 8 oben hält, weil die
Signalstärke nicht ausreichend ist. Wird denn beim Testempfang eine
gute Signalstärke angezeigt? Die entsprechende Spannung kann auch am
TP3 gemessen werden. Wenn ich das Datenblatt richtig verstehe, schaltet
der LA1266 auf "MUTE", wenn die Spannung am TP3 unter ca. 1,2V fällt,
weil er dann meint, der Empfang sei zu schlecht.
Möglich wäre auch noch, dass IC1 Pin 11 defekt ist oder falsch
angesteuert wird und die Anode von D5 "gewaltsam" auf VCC zieht. Um das
auszuschließen könntest Du die Brücke J78 unterhalb vom IC1 testweise
auslöten und an D5 nochmal nachmessen.
Das geht auch einfacher als den LA1266 auf Verdacht auszulöten, um dann
festzustellen, dass er es gar nicht war ;-)

Tom

Karl Meisenkaiser
Guest

Fri Dec 06, 2019 6:45 pm   



Am 06.12.2019 um 18:00 schrieb Leo Baumann:
> Für HF u. ZF-Messungen habe ich keine Messgeräte und Generatoren hier.

Was echt? Du hast keinen Signalgenerator?


Karl

Leo Baumann
Guest

Fri Dec 06, 2019 6:45 pm   



Am 06.12.2019 um 17:09 schrieb Thomas Langhammer:
Quote:
So schnell würde ich das noch nicht machen.
In der Abgleichanweisung für FM steht unter Punkt 5 die "discriminator
balance" drin. Das heißt, wenn der Sender sauber eingestellt ist,
sollten zwischen TP1 und TP2 <50mV sein. Wenn dem nicht so ist, stimmt
evtl. der Diskriminator-Abgleich nicht (mehr) und könnte mit L7
nachgestellt werden.
Es kann auch sein, dass der LA1266 den Pin 8 oben hält, weil die
Signalstärke nicht ausreichend ist. Wird denn beim Testempfang eine
gute Signalstärke angezeigt? Die entsprechende Spannung kann auch am
TP3 gemessen werden. Wenn ich das Datenblatt richtig verstehe, schaltet
der LA1266 auf "MUTE", wenn die Spannung am TP3 unter ca. 1,2V fällt,
weil er dann meint, der Empfang sei zu schlecht.
Möglich wäre auch noch, dass IC1 Pin 11 defekt ist oder falsch
angesteuert wird und die Anode von D5 "gewaltsam" auf VCC zieht. Um das
auszuschließen könntest Du die Brücke J78 unterhalb vom IC1 testweise
auslöten und an D5 nochmal nachmessen.
Das geht auch einfacher als den LA1266 auf Verdacht auszulöten, um dann
festzustellen, dass er es gar nicht war;-)


Die Signalstärke beim Testempfang ist bei starken Sendern sehr hoch
(Vollanschlag) und bei schwachen Sendern mager. AM geht auch nicht
richtig, ich habe hier einen identischen Vergleichsreceiver.

Ich gehe stark davon aus, dass IC3 LA1266 nicht mehr richtig geht, zumal
im Inneren noch weitere ZF-Verstärker sind. Auch AM-Abteilungen sind im IC.

IC1 LC72131, also die PLL, RDS-Dekoder und Stereo-Dekoder sind in
Ordnung, bei irgendeiner kranken Zwischen-Sender-Einstellung schaltet
der Receiver schon mal kurzzeitig auf Stereo.-

Jetzt habe ich einen LA1266 bei Reichelt bestellt, Kiste Bier wette ich,
der ist hin. Ich kann ja so einigermaßen nachvollziehen wie die
Überspannung bei dem Gewitter in den Receiver gekommen ist. Die ist über
die Masseleitung der Antenne hineingekommen und hat sich auf der
Masseleitung unter den ZF-Transistoren ausgebreitet. Der erste
Überschlag war dann an Q1, Q2, Emitter/Kollektor. Ich vermute es hat den
LA1266 über Pin 1 oder Pin 7 erwischt.

Ich tausche den 'mal und danach prüfe ich die discriminator balance auf
die <50 mV.

Bubo bubo
Guest

Fri Dec 06, 2019 6:45 pm   



Am 06.12.2019 um 17:49 schrieb Leo Baumann:

Quote:
Jetzt habe ich einen LA1266 bei Reichelt bestellt, Kiste Bier wette ich,
der ist hin.


Der Glaube kann Chips zerstören!

Andere Leute messen einfach.

Leo Baumann
Guest

Fri Dec 06, 2019 6:45 pm   



Am 06.12.2019 um 17:52 schrieb Bubo bubo:
Quote:
Der Glaube kann Chips zerstören!

Andere Leute messen einfach.


Die Spannungswerte FM/AM an IC3 stimmen nicht alle. Für HF u.
ZF-Messungen habe ich keine Messgeräte und Generatoren hier.

Man muss schon ziemlich viel Langeweile haben um sich die Arbeit zu
machen den Receiver zu reparieren. Den gab es gebraucht für 33 Euro bei
ebay, das ist preiswerter als die Ersatzteile und die Arbeit Smile.

Bubo bubo
Guest

Fri Dec 06, 2019 6:45 pm   



Am 06.12.2019 um 18:00 schrieb Leo Baumann:

Quote:
Für HF u.
ZF-Messungen habe ich keine Messgeräte und Generatoren hier.


Keine Arme, keine Kekse.


> Man muss schon ziemlich viel Langeweile haben

Ja, daran hast du offensichlich keinen Mangel.

horst-d.winzler
Guest

Fri Dec 06, 2019 7:45 pm   



Am 06.12.19 um 18:44 schrieb Karl Meisenkaiser:
Quote:
Am 06.12.2019 um 18:00 schrieb Leo Baumann:
Für HF u. ZF-Messungen habe ich keine Messgeräte und Generatoren hier.

Was echt? Du hast keinen Signalgenerator?


Wer nur simuliert braucht sowas urtümliches nicht. ;-)

--
---hdw---

Thomas Langhammer
Guest

Fri Dec 06, 2019 10:45 pm   



Quote:
Jetzt habe ich einen LA1266 bei Reichelt bestellt, Kiste Bier wette
ich, der ist hin.

Na ja, teuer ist der ja nicht. Für die 2,70 kriegt man nicht mal eine
Kiste schlechtestes Bier hier Wink
Setz den neuen nur nicht auf einen Sockel - ein Sockel macht auch bei
der Frequenz schon gerne einiges schlechter.
Anscheinend ist die Platine 1-lagig, dann sollte das Auslöten auch kein
größeres Drama darstellen. Hauptsache ein an sich gutes Gerät vom Müll
gerettet :-)

Tom

Leo Baumann
Guest

Sat Dec 07, 2019 12:45 am   



Am 06.12.2019 um 18:44 schrieb Karl Meisenkaiser:
Quote:
Was echt? Du hast keinen Signalgenerator?
Nicht für FM-Stereo.


Bubo bubo
Guest

Sat Dec 07, 2019 1:45 am   



Am 07.12.2019 um 00:34 schrieb Leo Baumann:
Quote:
Am 06.12.2019 um 18:44 schrieb Karl Meisenkaiser:
Was echt? Du hast keinen Signalgenerator?
Nicht für FM-Stereo.


Ausgerechnet den braucht man zur Fehlersuche gar nicht.

Leo Baumann
Guest

Sat Dec 07, 2019 3:45 am   



[...]

IC3 LA1266 glücklich ausgelötet - Ich hoffe Morgen kommt Ersatz per Post :=)

www.leobaumann.de/newsgroups/LA1266.jpg

horst-d.winzler
Guest

Sat Dec 07, 2019 5:45 am   



Am 07.12.19 um 00:34 schrieb Leo Baumann:
Quote:
Am 06.12.2019 um 18:44 schrieb Karl Meisenkaiser:
Was echt? Du hast keinen Signalgenerator?
Nicht für FM-Stereo.


Für orientierende Tests reicht oft eine Varicap. Die ist schnell eig-
und auch wieder ausgebaut.

--
---hdw---

Bernd Laengerich
Guest

Sat Dec 07, 2019 7:45 pm   



Am 07.12.2019 um 02:52 schrieb Leo Baumann:

> IC3 LA1266 glücklich ausgelötet

Und zur Sicherheit die Platine mit der Drahtbürste gereinigt?

Bernd

Goto page Previous  1, 2, 3, 4, 5, 6  Next

elektroda.net NewsGroups Forum Index - Electronics DE - Was ist das für ein Bauteil?

NEUES THEMA

Arabic version Bulgarian version Catalan version Czech version Danish version German version Greek version English version Spanish version Finnish version French version Hindi version Croatian version Indonesian version Italian version Hebrew version Japanese version Korean version Lithuanian version Latvian version Dutch version Norwegian version Polish version Portuguese version Romanian version Russian version Slovak version Slovenian version Serbian version Swedish version Tagalog version Ukrainian version Vietnamese version Chinese version Turkish version
EDAboard.com
WTWHMEDIA