Willkommen bei EDABoard.com, dem internationalen elektronischen Diskussionsforum: EDA-Software, Schaltkreise, Schaltpläne, Bücher, Theorie, Artikel, asic, pld, 8051, DSP, Netzwerk, HF, analoges Design, Leiterplatte, Servicehandbücher

Register Log in

Wischroboter - Akkuleererkennung trotz Akku voll

M

Michael S.

Guest
Am 03.05.2020 um 23:20 schrieb Axel Berger:
"Michael S." wrote:
und nicht gleich aufzugeben.

Rspekt! Ich Weichei wäre vermutlich nicht so weit gekommen.
Als ich den Post hier eingestellt habe, hatte ich vorĂźbergehend
aufgegeben. Aber die gezielte Suche nach einem Transistor, der die
Ruhestromabschaltung vornimmt brachte dann den Erfolg.


--
Michael
 
S

Sebastian Wolf

Guest
Am 03.05.2020 um 13:28 schrieb Michael S.:
Am 03.05.2020 um 10:36 schrieb Michael S.:

Mal gespannt ...
Hat nur ca. 8 Minuten durchgehalten. Jetzt lade ich mal voll. Nächste
Erkenntnisse frĂźhestens in 2-3h.

Soo,
die Ladung an der mitgelieferten Schnellladestation hat ca. 1,5h
gedauert. Die Vollladung wurde offensichtlich korrekt erkannt und wurde
auch angezeigt. Die Ladezeit ist fĂźr die 2000mAh auch plausibel (das
12V-Steckernetzteil liefert 1A, im Roboter ist ein Stepdown-Wandler
verbaut, der da ca. 1,5A draus machen dĂźrfte).

Das Ding putzt jetzt schon 60 Minuten und ist im dritten Zimmer unterwegs.

Lohnt sich also doch, auch bei moderner komplexer Eletronik nach
einfachen ProblemlĂśsungen zu suchen und nicht gleich aufzugeben.
Wäre doch interessant bei wieviel Restkapazität er jetzt aufgibt.
 
T

Thomas Prufer

Guest
On Mon, 4 May 2020 08:37:38 +0200, Eric Bruecklmeier <usenet@nerdcraft.de>
wrote:

Völlig abgesehen von der technischen Fragestellung: Taugt sowas denn
wirklich?
Anekdotisch: ja, also "wurde mir so berichtet". Randbedingungen: Hund (also
laufend Haare), glatte Böden mit einigen wenigen losen Teppichen, Sofa usw mit
Füßen. Robotsaugdings kommt besser unter die Möbel, Heizkörper usw. als Mensch
mit Staubsauger-Rüssel-und-Stange. Macht sein Ding unbeaufsichtigt und täglich.
Muß halt nach jedem Lauf geleert werden, weil Hund, also schon ein wenig
Eingriff nötig.

Alle paar Jahre "Akku neu kaufen", halt ein Zellenpack mit Schrumpfschlauch und
Stecker, also Hersteller, eBay, Batterie-Laden...


Thomas Prufer
 
E

Eric Bruecklmeier

Guest
Am 04.05.2020 um 09:34 schrieb Thomas Prufer:
On Mon, 4 May 2020 08:37:38 +0200, Eric Bruecklmeier <usenet@nerdcraft.de
wrote:

VĂśllig abgesehen von der technischen Fragestellung: Taugt sowas denn
wirklich?

Anekdotisch: ja, also "wurde mir so berichtet". Randbedingungen: Hund (also
laufend Haare), glatte BĂśden mit einigen wenigen losen Teppichen, Sofa usw mit
Füßen. Robotsaugdings kommt besser unter die Möbel, Heizkörper usw. als Mensch
mit Staubsauger-Rßssel-und-Stange. Macht sein Ding unbeaufsichtigt und täglich.
Muß halt nach jedem Lauf geleert werden, weil Hund, also schon ein wenig
Eingriff nĂśtig.
So eine TĂśle kommt mir nicht ins Haus, aber meine Frage bezog sich auch
auf einen Wischroboter, wie ihn der OP sein Eigen nennt. Beim Saugen
kann ich mir das noch vorstellen, beim Wischen eher nicht mehr...
 
M

Michael S.

Guest
Am 04.05.2020 um 08:37 schrieb Eric Bruecklmeier:
Am 03.05.2020 um 09:23 schrieb Michael S.:
Hallo Leute,
wir haben hier einen iRobot Braava 390t.

VĂśllig abgesehen von der technischen Fragestellung: Taugt sowas denn
wirklich?
Definiere "taugen".

Wir lassen immer zuerst den Saugroboter durch und danach den Wischbot.
Das Wischtuch ist danach definitiv schmutziger als vorher :)

Grobe Flecken aus verschĂźttetem macht man eh gleich nach dem Unfall
klassisch weg, damit muss der Roboter sich ja nicht abmĂźhen.

Im Gegensatz zum Saugroboter ist der Wischbot angenehm leise und kann
auch Abends beim Fernsehen seinen Dienst tun.

Wir haben allerdings bis auf ein paar Insekten und 2 Kinder keine Tiere
in der Wohnung.

Michael
 
M

Michael S.

Guest
Am 04.05.2020 um 08:49 schrieb Sebastian Wolf:
Am 03.05.2020 um 13:28 schrieb Michael S.:
Am 03.05.2020 um 10:36 schrieb Michael S.:

Mal gespannt ...
Hat nur ca. 8 Minuten durchgehalten. Jetzt lade ich mal voll. Nächste
Erkenntnisse frĂźhestens in 2-3h.

Soo,
die Ladung an der mitgelieferten Schnellladestation hat ca. 1,5h
gedauert. Die Vollladung wurde offensichtlich korrekt erkannt und
wurde auch angezeigt. Die Ladezeit ist fĂźr die 2000mAh auch plausibel
(das 12V-Steckernetzteil liefert 1A, im Roboter ist ein
Stepdown-Wandler verbaut, der da ca. 1,5A draus machen dĂźrfte).

Das Ding putzt jetzt schon 60 Minuten und ist im dritten Zimmer
unterwegs.

Lohnt sich also doch, auch bei moderner komplexer Eletronik nach
einfachen ProblemlĂśsungen zu suchen und nicht gleich aufzugeben.

Wäre doch interessant bei wieviel Restkapazität er jetzt aufgibt.
So, nach 3,5h Dauerputzen hat er dann endlich aufgegeben, ohne davor ne
Spur von fehlerhaftem Verhalten durch Unterspannung zu zeigen.

Bei 1,5A waren noch weniger als 50mAh rauszuholen
(Entladeschlussspannung hatte ich auf 5,5V eingestellt)

Die Aktion war also ein voller Erfolg und Frau ist glĂźcklicch dazu.

Michael
 
A

Andreas Neumann

Guest
Michael S. wrote:

So, nach 3,5h Dauerputzen hat er dann endlich aufgegeben, ohne davor ne
Spur von fehlerhaftem Verhalten durch Unterspannung zu zeigen.

Bei 1,5A waren noch weniger als 50mAh rauszuholen
(Entladeschlussspannung hatte ich auf 5,5V eingestellt)

Die Aktion war also ein voller Erfolg und Frau ist glĂźcklicch dazu.
Gratuliere.
Aber, ob das jetzt wirklich am geänderten Spannungsteiler liegt? Oder
vielleicht an einer kalten LÜtstelle o.ä.?
 
E

Eric Bruecklmeier

Guest
Am 04.05.2020 um 18:10 schrieb Michael S.:
Am 04.05.2020 um 08:37 schrieb Eric Bruecklmeier:
Am 03.05.2020 um 09:23 schrieb Michael S.:
Hallo Leute,
wir haben hier einen iRobot Braava 390t.

VĂśllig abgesehen von der technischen Fragestellung: Taugt sowas denn
wirklich?

Definiere "taugen".
Taugen im dem Sinne, daß die händischen Wischintervalle deutlich erhöht
werden können und die Bude trotzdem einigermaßen sauber wird...
 
M

Michael S.

Guest
Am 05.05.2020 um 08:03 schrieb Eric Bruecklmeier:
Am 04.05.2020 um 18:10 schrieb Michael S.:
Am 04.05.2020 um 08:37 schrieb Eric Bruecklmeier:
Am 03.05.2020 um 09:23 schrieb Michael S.:
Hallo Leute,
wir haben hier einen iRobot Braava 390t.

VĂśllig abgesehen von der technischen Fragestellung: Taugt sowas denn
wirklich?

Definiere "taugen".

Taugen im dem Sinne, daß die händischen Wischintervalle deutlich erhöht
werden können und die Bude trotzdem einigermaßen sauber wird...
Hmm. In einigen Ecken muss man von Hand nachputzen, das schafft der
Roboter einfach nicht, genausowenig wie man da mit dem klassichen
manuellen Wischer drakommt, also der letzte cm in den Zimmerecken und an
manchen Stellen auch vor den Fußleisten. Kommt vermutlich aber auch
drauf an, wie man den Lappen in den Bot spannt, damit der am Rand noch
Druck ausĂźben kann.

In Summe reduziert sich die Zeit, die man mit klassischem Wischen
verbringt aber definitiv. Man muss sich dann nur noch gelegentlich um
die Problemstellen kßmmern, die Fläche macht der der Bot, auch unter
Schränken, Tischen, usw.

Wir haben hier dunkle und strukturierte BĂśden. Da sieht man den Dreck eh
nicht.

Meiner Mutter (Putzfimmel) wäre das Ding aber definitiv zu schlampig
unterwegs gewesen. Kommt also auch auf die eigenen AnsprĂźche an.

--
Michael
 
M

Michael S.

Guest
Am 04.05.2020 um 21:54 schrieb Andreas Neumann:
Michael S. wrote:

So, nach 3,5h Dauerputzen hat er dann endlich aufgegeben, ohne davor ne
Spur von fehlerhaftem Verhalten durch Unterspannung zu zeigen.

Bei 1,5A waren noch weniger als 50mAh rauszuholen
(Entladeschlussspannung hatte ich auf 5,5V eingestellt)

Die Aktion war also ein voller Erfolg und Frau ist glĂźcklicch dazu.

Gratuliere.
Aber, ob das jetzt wirklich am geänderten Spannungsteiler liegt? Oder
vielleicht an einer kalten LÜtstelle o.ä.?
Das ist mir ehrlich gesagt grad ziemlich egal. Das Ergebnis zählt.


--
Michael
 
E

Eric Bruecklmeier

Guest
Am 05.05.2020 um 09:28 schrieb Michael S.:
Am 05.05.2020 um 08:03 schrieb Eric Bruecklmeier:
Am 04.05.2020 um 18:10 schrieb Michael S.:
Am 04.05.2020 um 08:37 schrieb Eric Bruecklmeier:
Am 03.05.2020 um 09:23 schrieb Michael S.:
Hallo Leute,
wir haben hier einen iRobot Braava 390t.

VĂśllig abgesehen von der technischen Fragestellung: Taugt sowas denn
wirklich?

Definiere "taugen".

Taugen im dem Sinne, daß die händischen Wischintervalle deutlich
erhöht werden können und die Bude trotzdem einigermaßen sauber wird...

Hmm. In einigen Ecken muss man von Hand nachputzen, das schafft der
Roboter einfach nicht, genausowenig wie man da mit dem klassichen
manuellen Wischer drakommt, also der letzte cm in den Zimmerecken und an
manchen Stellen auch vor den Fußleisten. Kommt vermutlich aber auch
drauf an, wie man den Lappen in den Bot spannt, damit der am Rand noch
Druck ausĂźben kann.

In Summe reduziert sich die Zeit, die man mit klassischem Wischen
verbringt aber definitiv. Man muss sich dann nur noch gelegentlich um
die Problemstellen kßmmern, die Fläche macht der der Bot, auch unter
Schränken, Tischen, usw.

Wir haben hier dunkle und strukturierte BĂśden. Da sieht man den Dreck eh
nicht.

Meiner Mutter (Putzfimmel) wäre das Ding aber definitiv zu schlampig
unterwegs gewesen. Kommt also auch auf die eigenen AnsprĂźche an.
OK, merci...
 
A

Andreas Neumann

Guest
Michael S. wrote:

Am 04.05.2020 um 21:54 schrieb Andreas Neumann:
Michael S. wrote:

Die Aktion war also ein voller Erfolg und Frau ist glĂźcklicch dazu.

Aber, ob das jetzt wirklich am geänderten Spannungsteiler liegt? Oder
vielleicht an einer kalten LÜtstelle o.ä.?

Das ist mir ehrlich gesagt grad ziemlich egal. Das Ergebnis zählt.
Sicher, das Ergebnis zählt.
Ich kann mir nur einen Wirkungszusammenhang bei nur 5% geänderter Schwelle
an Ni-Akkus nicht recht vorstellen.
 
M

Michael S.

Guest
Am 05.05.2020 um 09:59 schrieb Andreas Neumann:
Michael S. wrote:

Am 04.05.2020 um 21:54 schrieb Andreas Neumann:
Michael S. wrote:

Die Aktion war also ein voller Erfolg und Frau ist glĂźcklicch dazu.

Aber, ob das jetzt wirklich am geänderten Spannungsteiler liegt? Oder
vielleicht an einer kalten LÜtstelle o.ä.?

Das ist mir ehrlich gesagt grad ziemlich egal. Das Ergebnis zählt.

Sicher, das Ergebnis zählt.
Ich kann mir nur einen Wirkungszusammenhang bei nur 5% geänderter Schwelle
an Ni-Akkus nicht recht vorstellen.
Ich schon, siehe Kennlinie:
https://mobilepowertest.de/images/12.png

--
Michael
 
A

Andreas Neumann

Guest
Michael S. wrote:

Am 05.05.2020 um 09:59 schrieb Andreas Neumann:

Ich kann mir nur einen Wirkungszusammenhang bei nur 5% geänderter
Schwelle an Ni-Akkus nicht recht vorstellen.

Ich schon, siehe Kennlinie:
https://mobilepowertest.de/images/12.png
Eben deshalb. Wenn der Akku vorher nur Minuten hielt, mĂźsste die
Abschaltspannung bei >1,25V gelegen haben. Das ist sicher nicht
Serienstand.
Mal angenommen, es wären 1,25 gewesen, dann ist die Schwelle jetzt bei
1,19V, somit immer noch zu hoch. Das ist nicht plausibel.
 
M

Michael S.

Guest
Am 05.05.2020 um 15:01 schrieb Andreas Neumann:
Michael S. wrote:

Am 05.05.2020 um 09:59 schrieb Andreas Neumann:

Ich kann mir nur einen Wirkungszusammenhang bei nur 5% geänderter
Schwelle an Ni-Akkus nicht recht vorstellen.

Ich schon, siehe Kennlinie:
https://mobilepowertest.de/images/12.png

Eben deshalb. Wenn der Akku vorher nur Minuten hielt, mĂźsste die
Abschaltspannung bei >1,25V gelegen haben. Das ist sicher nicht
Serienstand.
Keine Ahnung, was Problem an meinem Muster ist, eventuell einfach ein
Toleranzproblem.
Frisch geladen, hat der Bot die ersten 500mAh aus der Batterie gezogen,
bevor er abgeschaltet hat. Da wären wir in der Kennlinie schon bei 1,27V
(@1A)
Jetzt habe ich 5% weniger als Abschaltschwelle, also 1,21V. Da hole ich
dann schon das dreifache raus.
Das passt ungefähr zu meiner Messung, da habe ich das 4fache rausgeholt.
Ist aber auch ein anderer Akku.

Mal angenommen, es wären 1,25 gewesen, dann ist die Schwelle jetzt bei
1,19V, somit immer noch zu hoch. Das ist nicht plausibel.
Stimmt, aber wer weiß, was bei mir wirklich der Fehler ist und was die
Entwickler getrieben hat. Vielleicht ist die Spannungsreferenz defekt
oder was weiß ich.
Ich weiß auch nicht, wie die Software mit kurzen Einbrüchen beim
Anfahren umgeht. Alles Spekulation.
Aber es funktioniert jetzt und das ist erstmal die Hauptsache.

--
Michael
 
A

Andreas Neumann

Guest
Michael S. wrote:

Stimmt, aber wer weiß, was bei mir wirklich der Fehler ist und was die
Entwickler getrieben hat. Vielleicht ist die Spannungsreferenz defekt
oder was weiß ich.
Ich weiß auch nicht, wie die Software mit kurzen Einbrüchen beim
Anfahren umgeht. Alles Spekulation.
Aber es funktioniert jetzt und das ist erstmal die Hauptsache.
Belassen wir es dabei, es läuft wieder, viel Spass damit ;)
Mein Saugrobbi war die Beste Anschaffung der letzten Jahre, ich freue mich
jedes Mal wenn er werkelt :)
 
M

Michael S.

Guest
Am 05.05.2020 um 16:47 schrieb Andreas Neumann:
Michael S. wrote:

Stimmt, aber wer weiß, was bei mir wirklich der Fehler ist und was die
Entwickler getrieben hat. Vielleicht ist die Spannungsreferenz defekt
oder was weiß ich.
Ich weiß auch nicht, wie die Software mit kurzen Einbrüchen beim
Anfahren umgeht. Alles Spekulation.
Aber es funktioniert jetzt und das ist erstmal die Hauptsache.

Belassen wir es dabei, es läuft wieder, viel Spass damit ;)
Ich habe das Ding ja nicht repariert, so wĂźrde ich das nicht nennen,
denn die Fehlerursache habe ich ja nicht gefunden. Ich habe es gepatcht,
ein Pflaster drauf gemacht. Garantie ist rum und der Hersteller hätte
mir sicher erstmal einen neuen Akku für 60€ aufgeschwätzt, statt nach
der Ursache zu forschen.

Mein Saugrobbi war die Beste Anschaffung der letzten Jahre, ich freue mich
jedes Mal wenn er werkelt :)
Wir haben hier noch einen iRobot Roomba aus der ersten Generation. Im
Vergleich zum Braava ist das ein Grobmotoriker :)
Aber er macht sauber, stößt sich halt ständig.

Michael
 
Toggle Sidebar

Welcome to EDABoard.com

Sponsor

Top