SNT: \"Klingeln\" im Einschaltmoment...

R

Rolf Bombach

Guest
Leo Baumann schrieb:
Am 31.12.2021 um 18:29 schrieb Joerg Niggemeyer:
Doch, aber nicht so \"groß\".

Du kannst ihn weglassen, wenn der Treiber eh nicht mehr kann.

Im linearen Betrieb kann man mit dem Gate-R Schwingungen reduziern, aber im Schaltbetrieb erhöht man die Ladezeit der Gate-Kapazitäten und erhöht die Schaltverluste.

Das kann auch Absicht sein, etwa bei EMV-Problemen.
Jedenfalls bei kleinen Leistungen.

--
mfg Rolf Bombach
 
M

Marte Schwarz

Guest
Hi Marcel,

Mglw. habe ich eher Probleme mit zu langen Zuleitungen.
Ich mache aus dem Testaufbau jetzt mal eine richtigen. Meist wird es
dabei schon besser.

Das wäre jetzt auch mein erster Tipp gewesen. Dann würde ich mir auch
mal die Source-Seite ansehen wollen. Kannst Du mal einen Schaltplan,
zumindest die Gateansteuerung und die weiteren Verläufe von Drain und
Source in Schaltplan und Photo zeigen? Ansonsten kann ich da wenig
konkretes sagen.

EMV juckt mich weniger. Ist ja nicht für den Verkauf, und wird sowieso
weitgehend von Blech umschlossen.

EMV geht ja auch woanders raus. Muss ja nicht sein. Das sind immerhin
einige MHz und nicht sooo klein.

Marte
 
M

Marcel Mueller

Guest
Am 31.12.21 um 21:00 schrieb Joerg:
Das liegt mit grosser Wahrscheinlichkeit an der Art, wie die
Primaerseite gewickelt ist, wobei ich es noch nie so extrem wie in
Deinem Fall gesehen habe. Ray Ridley hat das gut erklaert:

https://www.powersystemsdesign.com/articles/flyback-transformer-primary-winding-structures/18/5469

Ja, vermutlich.
Das ist sowieso komisch. Der hat zwei in Reihe geschaltete
Primärwicklungen. Eine ziemlich unten im Wickelkörper, die andere oben.
Die beiden haben aber nicht dieselbe Windungszahl, sondern irgendwie
asymmetrisch. Die Reihenschaltung ist aber fest verdrahtet, keine
Schaltungsoption.


Ich fuerchte, die einzige Abhilfe waere ein Neuwickeln des Uebertragers
mit segmentierter Primaerwicklung.

Das ist kaum realistisch. Den bekommt man doch gar nicht am Stück
auseinander, geschweige denn wieder zusammen, und das auch noch so dass
er nicht zirpt.


Marcel
 
M

Marcel Mueller

Guest
Am 02.01.22 um 18:10 schrieb Marte Schwarz:
Mglw. habe ich eher Probleme mit zu langen Zuleitungen.
Ich mache aus dem Testaufbau jetzt mal eine richtigen. Meist wird es
dabei schon besser.

Das wäre jetzt auch mein erster Tipp gewesen. Dann würde ich mir auch
mal die Source-Seite ansehen wollen. Kannst Du mal einen Schaltplan,
zumindest die Gateansteuerung und die weiteren Verläufe von Drain und
Source in Schaltplan und Photo zeigen? Ansonsten kann ich da wenig
konkretes sagen.

Schaltung ist weitestgehend wie diese:
http://maazl.de/electronic/LED-SNT/images/1016.jpg
Nur dass es kein Step-Down, sondern ein Flyback ist. Das macht aber
sowieso kaum einen Unterschied, da der Duty-Cycle ziemlich klein ist.

Mit Photo sieht es gerade dünn aus. Die Akkus sind ratze-leer.
Aber viel erkennt man da sowieso nicht. Das geht ziemlich eng zu. Der
FET sitzt direkt neben dem Trafo, und daneben der Stromübertrager (ein
kleiner Toroid).


EMV juckt mich weniger. Ist ja nicht für den Verkauf, und wird sowieso
weitgehend von Blech umschlossen.

EMV geht ja auch woanders raus. Muss ja nicht sein. Das sind immerhin
einige MHz und nicht sooo klein.

Ich muss es mal beobachten.
Die Current-Mode-Regelung funktioniert jedenfalls noch erstaunlich gut.
Man kommt bis auf etwa 2W runter. Der begrenzende Faktor ist eher, dass
darunter die Versorgung des Schaltreglers über die Hilfswicklung nicht
mehr ausreicht.


Marcel
 
M

Marcel Mueller

Guest
Am 01.01.22 um 12:47 schrieb Sebastin Wolf:
Am 01.01.2022 um 12:27 schrieb Marcel Mueller:
Habe nochmal nachgemessen. Der Kern hat eher 3,5cm * 4cm und in der
Mitte etwa 1cm² Querschnitt.
Das alte Netzteil hatte höchstens 200W, eher weniger.

Hat der Kern denn einen Luftspalt?

Keine Ahnung. Wenn dann unsichtbar innen drin.
Ich wüsste jetzt nicht, wie ich das von außen messen kann. Ich kenne ja
weder Windungszahl noch Kernmaterial.


Marcel
 
J

Joerg Niggemeyer

Guest
In message <sqt9pu$3qsb3$1@gwaiyur.mb-net.net>
Marcel Mueller <news.5.maazl@spamgourmet.org> wrote:


Das ist sowieso komisch. Der hat zwei in Reihe geschaltete
Primärwicklungen. Eine ziemlich unten im Wickelkörper, die andere oben.
Die beiden haben aber nicht dieselbe Windungszahl, sondern irgendwie
asymmetrisch. Die Reihenschaltung ist aber fest verdrahtet, keine
Schaltungsoption.

Komisch wäre es, wenn es zwei parallel geschaltete Lagen gäbe mit
unterschiedlicher Windungszahl......




--
 
J

Joerg Niggemeyer

Guest
In message <sqtccv$3r0jl$1@gwaiyur.mb-net.net>
Marcel Mueller <news.5.maazl@spamgourmet.org> wrote:

Am 01.01.22 um 12:47 schrieb Sebastin Wolf:
Am 01.01.2022 um 12:27 schrieb Marcel Mueller:
Habe nochmal nachgemessen. Der Kern hat eher 3,5cm * 4cm und in der
Mitte etwa 1cm² Querschnitt.
Das alte Netzteil hatte höchstens 200W, eher weniger.

Hat der Kern denn einen Luftspalt?

Keine Ahnung. Wenn dann unsichtbar innen drin.
Ich wüsste jetzt nicht, wie ich das von außen messen kann. Ich kenne ja
weder Windungszahl noch Kernmaterial.

Natürlich hat der einen Luftspalt. Du misst das Teil mechanisch sehr genau
aus und suchst dir den passenden E-Kern Satz raus.

Du bringst von aussen falls noch platz ist ein paar Testwindungen
zusätzlich drauf misst die Indukti und bestimmst den Al wert.

Dan vergleichst du die Al werte mit den Gap werten des betreffenden
in Frage kommenden Materials z.B. N27 und kannst dann ungefähr den
Spalt abschätzen.


--
 
J

Joerg Niggemeyer

Guest
In message <sqtc2j$3r050$1@gwaiyur.mb-net.net>
Marcel Mueller <news.5.maazl@spamgourmet.org> wrote:



Schaltung ist weitestgehend wie diese:
http://maazl.de/electronic/LED-SNT/images/1016.jpg
Nur dass es kein Step-Down, sondern ein Flyback ist. Das macht aber
sowieso kaum einen Unterschied, da der Duty-Cycle ziemlich klein ist.

Was passiert bei open load?

--
 
M

Marcel Mueller

Guest
Am 03.01.22 um 08:20 schrieb Joerg Niggemeyer:
Schaltung ist weitestgehend wie diese:
http://maazl.de/electronic/LED-SNT/images/1016.jpg
Nur dass es kein Step-Down, sondern ein Flyback ist. Das macht aber
sowieso kaum einen Unterschied, da der Duty-Cycle ziemlich klein ist.

Was passiert bei open load?

Das ist kein Problem. Die Spannung am Regler läuft (schnell) hoch, der
kleine Transistor macht auf und schaltet ab. Das ist dessen einziger Zweck.


Marcel
 
J

Joerg

Guest
On 1/2/22 11:10 PM, Joerg Niggemeyer wrote:
In message <sqt9pu$3qsb3$1@gwaiyur.mb-net.net
Marcel Mueller <news.5.maazl@spamgourmet.org> wrote:


Das ist sowieso komisch. Der hat zwei in Reihe geschaltete
Primärwicklungen. Eine ziemlich unten im Wickelkörper, die andere oben.
Die beiden haben aber nicht dieselbe Windungszahl, sondern irgendwie
asymmetrisch. Die Reihenschaltung ist aber fest verdrahtet, keine
Schaltungsoption.

Vielleicht mal mit nur einer davon probieren und einen vorgeschalteten
Stelltrafo benutzen, um die Eingangsspannung proportional zu senken.

Komisch wäre es, wenn es zwei parallel geschaltete Lagen gäbe mit
unterschiedlicher Windungszahl......

Das waere ein Uebertrager mit indianischer Funktion, fuer Rauchzeichen :)

--
Gruesse, Joerg

http://www.analogconsultants.com/
 
M

Marcel Mueller

Guest
Am 03.01.22 um 19:15 schrieb Joerg:
In message <sqt9pu$3qsb3$1@gwaiyur.mb-net.net
           Marcel Mueller <news.5.maazl@spamgourmet.org> wrote:
Das ist sowieso komisch. Der hat zwei in Reihe geschaltete
Primärwicklungen. Eine ziemlich unten im Wickelkörper, die andere oben.
Die beiden haben aber nicht dieselbe Windungszahl, sondern irgendwie
asymmetrisch. Die Reihenschaltung ist aber fest verdrahtet, keine
Schaltungsoption.

Vielleicht mal mit nur einer davon probieren und einen vorgeschalteten
Stelltrafo benutzen, um die Eingangsspannung proportional zu senken.

Das ist mir jetzt zu aufregend, da den halben Trafo auseinaderzulöten.
Am Ende könnte ich mit der Information doch nichts produktives anfangen.
Auf jeden Fall hat der Trafo ziemlich hohe Parasitärkapazitäten.

Ich lasse das jetzt so. Das Netzteil läuft und hat einen ordentlichen
Wirkungsgrad (gut 90%). Eigentlich wird nur der Trafo lauwarm. Die
Gleichrichterdiode dürfte mit Abstand den zweiten Platz belegen. Der FET
bleibt ohne jeden Kühlkörper komplett kalt.

So schaut\'s bei Vollast (30W) aus:
http://maazl.de/temp/snt2.png
Blau/C4 ist das Gate, rot/C3 Drain, grün/C2 der Strom (gefiltert) und
gelb die Ausgangsspannung.

Diesmal klingelt es beim Ausschalten, weil ich die Primärseite gemessen
habe. Ich sehe aber keine Gefahr für die Komponenten. Der FET kann 600V,
der Sekundär-Gleichrichter 400V.

Die etwas niedrige Netzspannung von gleichgerichtet 250V ist dem als
Trenntrafo missbrauchten Trafo aus einem alten Röhrenradio geschuldet.
Der kann (mit Gleichrichter) eigentlich nur 100mA. ;-) Deshalb läuft die
Regelung auch knapp in den Continuous mode.

Ich lasse das jetzt so.


Marcel
 
J

Joerg

Guest
On 1/3/22 2:11 PM, Marcel Mueller wrote:
Am 03.01.22 um 19:15 schrieb Joerg:
In message <sqt9pu$3qsb3$1@gwaiyur.mb-net.net
           Marcel Mueller <news.5.maazl@spamgourmet.org> wrote:
Das ist sowieso komisch. Der hat zwei in Reihe geschaltete
Primärwicklungen. Eine ziemlich unten im Wickelkörper, die andere oben.
Die beiden haben aber nicht dieselbe Windungszahl, sondern irgendwie
asymmetrisch. Die Reihenschaltung ist aber fest verdrahtet, keine
Schaltungsoption.

Vielleicht mal mit nur einer davon probieren und einen vorgeschalteten
Stelltrafo benutzen, um die Eingangsspannung proportional zu senken.

Das ist mir jetzt zu aufregend, da den halben Trafo auseinaderzulöten.
Am Ende könnte ich mit der Information doch nichts produktives anfangen.
Auf jeden Fall hat der Trafo ziemlich hohe Parasitärkapazitäten.

Ich lasse das jetzt so. Das Netzteil läuft und hat einen ordentlichen
Wirkungsgrad (gut 90%). Eigentlich wird nur der Trafo lauwarm. Die
Gleichrichterdiode dürfte mit Abstand den zweiten Platz belegen. Der FET
bleibt ohne jeden Kühlkörper komplett kalt.

Klar, am Ende heiligt der Zweck die Mittel. Solange nichts gross an EMV
rausdringt, geht es.


So schaut\'s bei Vollast (30W) aus:
http://maazl.de/temp/snt2.png

Das ist fuer einen Flyback nicht so uebel.


Blau/C4 ist das Gate, rot/C3 Drain, grün/C2 der Strom (gefiltert) und
gelb die Ausgangsspannung.

C3 ist fuer mich orange, aber ich bin etwas farbenblind.

Die 380V Spitze kann fast nur daran liegen, dass der Strommesstrafo im
Drain liegt und der leckt wohl rum oder es gibt zu lange Traces. Source
ist an sich ueblicher und dann faengt D4 alles ab.

http://maazl.de/electronic/LED-SNT/images/1016.jpg


Diesmal klingelt es beim Ausschalten, weil ich die Primärseite gemessen
habe. Ich sehe aber keine Gefahr für die Komponenten. Der FET kann 600V,
der Sekundär-Gleichrichter 400V.

Klingeln beim Ausschalten ist bei Flybacks normal. U.a. deshalb sind die
bei Funkamateuren ziemlich unbeliebt :)


Die etwas niedrige Netzspannung von gleichgerichtet 250V ist dem als
Trenntrafo missbrauchten Trafo aus einem alten Röhrenradio geschuldet.
Der kann (mit Gleichrichter) eigentlich nur 100mA. ;-) Deshalb läuft die
Regelung auch knapp in den Continuous mode.

Ich lasse das jetzt so.

Klar, irgendwann muss man sich sagen, \"not perfect but good enough\". Ist
oft auch mein Motto und dabei geht meine Frau schonmal an die Decke.
Wenn ich meine, dass der Garten jetzt gut genug aussieht oder so.

--
Gruesse, Joerg

http://www.analogconsultants.com/
 
M

Marcel Mueller

Guest
Am 03.01.22 um 23:41 schrieb Joerg:
Blau/C4 ist das Gate, rot/C3 Drain, grün/C2 der Strom (gefiltert) und
gelb die Ausgangsspannung.

C3 ist fuer mich orange, aber ich bin etwas farbenblind.

Für mich auch. Aber auf dem Oszi-Display ist es eher rot.
Farbechtheit stand da sicherlich nicht auf Position 1. ;-)


Die 380V Spitze kann fast nur daran liegen, dass der Strommesstrafo im
Drain liegt und der leckt wohl rum oder es gibt zu lange Traces. Source
ist an sich ueblicher und dann faengt D4 alles ab.

http://maazl.de/electronic/LED-SNT/images/1016.jpg

In dem Punkt stimmt der Schaltplan nicht. Der Stromtrafo sitzt noch eins
höher an der Versorgung. Das ging bei dem Step-Down natürlich nicht,
weil es dann Probleme mit dem DC-Anteil gibt.


Diesmal klingelt es beim Ausschalten, weil ich die Primärseite
gemessen habe. Ich sehe aber keine Gefahr für die Komponenten. Der FET
kann 600V, der Sekundär-Gleichrichter 400V.

Klingeln beim Ausschalten ist bei Flybacks normal. U.a. deshalb sind die
bei Funkamateuren ziemlich unbeliebt :)

Naja, wenn ich auf der Sekundärseite messe, klingelt es natürlich beim
Einschalten, weil dann der Gleichrichter am Ausgang alles bügelt.

Irgendwie scheint in dem Frequenzbereich die Kopplung zwischen Primär-
und Sekundürwicklung kaum noch zu existieren.


Ich lasse das jetzt so.

Klar, irgendwann muss man sich sagen, \"not perfect but good enough\". Ist

Das fällt ja sowieso in die Kategorie \"mach flott den Schrott\" oder
neu-denglisch \"Upcycling\". Ich baue halt aus altem Schrott noch das eine
oder andere brauchbare. Diesmal mal wieder eine LED-Umrüstung einer 230W
Halogenlampe.

Btw: Es ist schon krass welche Lichtleistung aus den COBs raus kommt.
Weil das helle Licht beim Testen nervt, hatte ich nur kurz ein Blatt
Papier in kurzem Abstand darüber gelegt. Das fing nahezu sofort an
wegzukokeln. Die LED konnte man danach mühelos anfassen.
Solche Effekte kannte ich bisher nur von den Halogenstäben oder von
Sonne + Brennglas.


oft auch mein Motto und dabei geht meine Frau schonmal an die Decke.
Wenn ich meine, dass der Garten jetzt gut genug aussieht oder so.

:)


Marcel
 
J

Joerg

Guest
On 1/3/22 4:17 PM, Marcel Mueller wrote:
> Am 03.01.22 um 23:41 schrieb Joerg:

[...]

Die 380V Spitze kann fast nur daran liegen, dass der Strommesstrafo im
Drain liegt und der leckt wohl rum oder es gibt zu lange Traces.
Source ist an sich ueblicher und dann faengt D4 alles ab.

http://maazl.de/electronic/LED-SNT/images/1016.jpg

In dem Punkt stimmt der Schaltplan nicht. Der Stromtrafo sitzt noch eins
höher an der Versorgung. Das ging bei dem Step-Down natürlich nicht,
weil es dann Probleme mit dem DC-Anteil gibt.

Dann ist das seltsam, denn in dem Fall waere D4 direkt am Drain des FET
und dann sollte dessen Drain-Spannung nie hoeher werden koennen als die
Spannung an C3 plus knapp 1V. Hast Du da lange Leiterbahnen?

Man muss bei solchen Messungen auch mit den Scope Messkoepfen aufpassen.
Selbst deren Masseleitung (Klemme) kann sich viel einfangen und dann
zeigt das Scope etwas an, was gar nicht da ist. Ein guter Test ist, die
Masse mal kurz woanders anzuklemmen oder zu bewegen. Wenn sich das Bild
dabei drastisch aendert, ist etwas mit der Messung faul.

Diesmal klingelt es beim Ausschalten, weil ich die Primärseite
gemessen habe. Ich sehe aber keine Gefahr für die Komponenten. Der
FET kann 600V, der Sekundär-Gleichrichter 400V.

Klingeln beim Ausschalten ist bei Flybacks normal. U.a. deshalb sind
die bei Funkamateuren ziemlich unbeliebt :)

Naja, wenn ich auf der Sekundärseite messe, klingelt es natürlich beim
Einschalten, weil dann der Gleichrichter am Ausgang alles bügelt.

Irgendwie scheint in dem Frequenzbereich die Kopplung zwischen Primär-
und Sekundürwicklung kaum noch zu existieren.

Das tut sie auch kaum, weil bei solchen Uebertraegern die Leakage
Inductance (Streuinduktivitaet?) ziemlich hoch ist und die wirkt bei
solchen Frequenzen wie eine Drossel.

Ich lasse das jetzt so.

Klar, irgendwann muss man sich sagen, \"not perfect but good enough\". Ist

Das fällt ja sowieso in die Kategorie \"mach flott den Schrott\" oder
neu-denglisch \"Upcycling\". Ich baue halt aus altem Schrott noch das eine
oder andere brauchbare. Diesmal mal wieder eine LED-Umrüstung einer 230W
Halogenlampe.

Das sind die besten Projekte. Da wo die Herzallerliebste einem schon
Monate in den Ohren lag \"Schmiet wech, dat Dingen!\".

Ich habe diese Woche eine 88mH Spule aus einem Telefon von anno dunnemal
\"upgecycelt\" und bei der war selbst ich letztes Jahr kurz davor, sie
wegzuwerfen :)


Btw: Es ist schon krass welche Lichtleistung aus den COBs raus kommt.
Weil das helle Licht beim Testen nervt, hatte ich nur kurz ein Blatt
Papier in kurzem Abstand darüber gelegt. Das fing nahezu sofort an
wegzukokeln. Die LED konnte man danach mühelos anfassen.
Solche Effekte kannte ich bisher nur von den Halogenstäben oder von
Sonne + Brennglas.

Oh ja. Wir hatten mal bei einem Hersteller von Flugzeugzubehoer ein LED
Strobe-Light mit 100W Average. Da durfte man nicht zu nahe dran
vorbeigehen und es musste Trassierband gespannt werden.

[...]

--
Gruesse, Joerg

http://www.analogconsultants.com/
 
M

Marcel Mueller

Guest
Am 04.01.22 um 07:31 schrieb Joerg:
Die 380V Spitze kann fast nur daran liegen, dass der Strommesstrafo
im Drain liegt und der leckt wohl rum oder es gibt zu lange Traces.
Source ist an sich ueblicher und dann faengt D4 alles ab.

http://maazl.de/electronic/LED-SNT/images/1016.jpg

In dem Punkt stimmt der Schaltplan nicht. Der Stromtrafo sitzt noch
eins höher an der Versorgung. Das ging bei dem Step-Down natürlich
nicht, weil es dann Probleme mit dem DC-Anteil gibt.

Dann ist das seltsam, denn in dem Fall waere D4 direkt am Drain des FET
und dann sollte dessen Drain-Spannung nie hoeher werden koennen als die
Spannung an C3 plus knapp 1V. Hast Du da lange Leiterbahnen?

Nein, der Trafo hat diesmal 3 Wicklungen. Die LED hängt potentialfrei
mit Diode an der dritten. Logisch gesehen ist das schon dasselbe wie
Diode direkt am Drain, aber eben nur bei einem idealen Trafo.

Außerdem sind es durch den Stromtrafo wesentlich weniger als 1V
Differenz. Deswegen nimmt man die Dinger ja. ;-) Der hat ungefähr 25:1.

Stromtrafo im Source mache ich nicht so gerne, weil man dann die
Gateladung vom FET voll mit drin hat. Aber wenn schon der Trafo so
klingelt, wäre das auch egal gewesen.

Die Koppelkapazität von dem Stromtrafo dürfte aber recht gering sein.
Das ist ein kleiner Toroid mit ca. 50 Windungen, wo einfach nur ein
etwas dicker isoliertes Kabel einmal drum geschlungen ist (entspricht 2
Windungen). Das gibt einstellige pF, was an 15 Ω nicht viel bewirkt.


Man muss bei solchen Messungen auch mit den Scope Messkoepfen aufpassen.
Selbst deren Masseleitung (Klemme) kann sich viel einfangen und dann
zeigt das Scope etwas an, was gar nicht da ist.

Ja, bekanntest Problem. Sobald ich auch nur die Masse-Klemme eines
weiteren Tastkopfs an die Sekundärseite hänge, fängt sich die
Strommessung dank des empfindlichsten Messbereichs noch wesentlich mehr
Dreck ein.

Ein guter Test ist, die
Masse mal kurz woanders anzuklemmen oder zu bewegen. Wenn sich das Bild
dabei drastisch aendert, ist etwas mit der Messung faul.

Ganz so extrem ist der Effekt nicht. Bei bewegen tut sich kaum etwas.
Die Massepunkte müssen aber natürlich jeweils passend zum Messsignal
gewählt werden.
Aber da offenbar auch eine heftige, kapazitive Kopplung zwischen Primär-
und Sekundärwicklung besteht, wo sich Dreck überträgt, werde ich den
Zuleitungen noch ein paar Klappferrite o.ä. spendieren. Wobei die zur
LED eigentlich nur 10cm sind.


Irgendwie scheint in dem Frequenzbereich die Kopplung zwischen Primär-
und Sekundärwicklung kaum noch zu existieren.

Das tut sie auch kaum, weil bei solchen Uebertraegern die Leakage
Inductance (Streuinduktivitaet?) ziemlich hoch ist und die wirkt bei
solchen Frequenzen wie eine Drossel.

Ja scheint wohl so zu sein.

Wobei mir nie klar geworden ist, warum es nur eine Streuinduktivität
gibt und nicht eine eigene für jede Wicklung. Klar, die skaliert mit der
Wicklung, aber es gibt darauf basierend eben nur die eine Resonanz.


Das fällt ja sowieso in die Kategorie \"mach flott den Schrott\" oder
neu-denglisch \"Upcycling\". Ich baue halt aus altem Schrott noch das
eine oder andere brauchbare. Diesmal mal wieder eine LED-Umrüstung
einer 230W Halogenlampe.

Das sind die besten Projekte. Da wo die Herzallerliebste einem schon
Monate in den Ohren lag \"Schmiet wech, dat Dingen!\".

Ich habe diese Woche eine 88mH Spule aus einem Telefon von anno dunnemal
\"upgecycelt\" und bei der war selbst ich letztes Jahr kurz davor, sie
wegzuwerfen :)

88mH? Wo gibt es denn derart dicke Dinger in einem Telefon?


Btw: Es ist schon krass welche Lichtleistung aus den COBs raus kommt.
Weil das helle Licht beim Testen nervt, hatte ich nur kurz ein Blatt
Papier in kurzem Abstand darüber gelegt. Das fing nahezu sofort an
wegzukokeln. Die LED konnte man danach mühelos anfassen.
Solche Effekte kannte ich bisher nur von den Halogenstäben oder von
Sonne + Brennglas.

Oh ja. Wir hatten mal bei einem Hersteller von Flugzeugzubehoer ein LED
Strobe-Light mit 100W Average. Da durfte man nicht zu nahe dran
vorbeigehen und es musste Trassierband gespannt werden.

100W LED ist heftig. Dass es gepulst ist, spielt thermisch ja keine Rolle.
Ich habe ja nur 30W, und schon meinen Spaß. Aber die Größenordnung
braucht man halt auch, um einen R7s Strahler zu ersetzen. Das ist schon
eher knapp.

Man hat halt irgendwie die Erwartungshaltung, dass LED aufgrund des
signifikant besseren Wirkungsgrades erheblich weniger warm macht. Aber
dass stimmt eben nur lokal. Die Strahlungsleistung ist ja nicht kleiner.


Marcel
 
H

Helmut Schellong

Guest
On 01/03/2022 23:41, Joerg wrote:

So schaut\'s bei Vollast (30W) aus:
http://maazl.de/temp/snt2.png

Das ist fuer einen Flyback nicht so uebel.


Blau/C4 ist das Gate, rot/C3 Drain, grün/C2 der Strom (gefiltert) und gelb die Ausgangsspannung.


C3 ist fuer mich orange, aber ich bin etwas farbenblind.

C2 = grün
C3 = orange
C4 = violett

eindeutig - und ich bin nicht farbenblind.


--
Mit freundlichen Grüßen
Helmut Schellong var@schellong.biz
 
J

Joerg

Guest
On 1/3/22 11:30 PM, Marcel Mueller wrote:
Am 04.01.22 um 07:31 schrieb Joerg:
Die 380V Spitze kann fast nur daran liegen, dass der Strommesstrafo
im Drain liegt und der leckt wohl rum oder es gibt zu lange Traces.
Source ist an sich ueblicher und dann faengt D4 alles ab.

http://maazl.de/electronic/LED-SNT/images/1016.jpg

In dem Punkt stimmt der Schaltplan nicht. Der Stromtrafo sitzt noch
eins höher an der Versorgung. Das ging bei dem Step-Down natürlich
nicht, weil es dann Probleme mit dem DC-Anteil gibt.

Dann ist das seltsam, denn in dem Fall waere D4 direkt am Drain des
FET und dann sollte dessen Drain-Spannung nie hoeher werden koennen
als die Spannung an C3 plus knapp 1V. Hast Du da lange Leiterbahnen?

Nein, der Trafo hat diesmal 3 Wicklungen. Die LED hängt potentialfrei
mit Diode an der dritten. Logisch gesehen ist das schon dasselbe wie
Diode direkt am Drain, aber eben nur bei einem idealen Trafo.

<kopfkratz>

Dann stimmt aber der Schaltplan gar nicht mehr :)


Außerdem sind es durch den Stromtrafo wesentlich weniger als 1V
Differenz. Deswegen nimmt man die Dinger ja. ;-) Der hat ungefähr 25:1.

Stromtrafo im Source mache ich nicht so gerne, weil man dann die
Gateladung vom FET voll mit drin hat. Aber wenn schon der Trafo so
klingelt, wäre das auch egal gewesen.

Ja, Leading Edge Blanking sollte man schon haben. Das haben halbwegs
brauchbare Flyback Steuer-IC aber.


Die Koppelkapazität von dem Stromtrafo dürfte aber recht gering sein.
Das ist ein kleiner Toroid mit ca. 50 Windungen, wo einfach nur ein
etwas dicker isoliertes Kabel einmal drum geschlungen ist (entspricht 2
Windungen). Das gibt einstellige pF, was an 15 Ω nicht viel bewirkt.


Man muss bei solchen Messungen auch mit den Scope Messkoepfen
aufpassen. Selbst deren Masseleitung (Klemme) kann sich viel einfangen
und dann zeigt das Scope etwas an, was gar nicht da ist.

Ja, bekanntest Problem. Sobald ich auch nur die Masse-Klemme eines
weiteren Tastkopfs an die Sekundärseite hänge, fängt sich die
Strommessung dank des empfindlichsten Messbereichs noch wesentlich mehr
Dreck ein.

Ein guter Test ist, die Masse mal kurz woanders anzuklemmen oder zu
bewegen. Wenn sich das Bild dabei drastisch aendert, ist etwas mit der
Messung faul.

Ganz so extrem ist der Effekt nicht. Bei bewegen tut sich kaum etwas.
Die Massepunkte müssen aber natürlich jeweils passend zum Messsignal
gewählt werden.
Aber da offenbar auch eine heftige, kapazitive Kopplung zwischen Primär-
und Sekundärwicklung besteht, wo sich Dreck überträgt, werde ich den
Zuleitungen noch ein paar Klappferrite o.ä. spendieren. Wobei die zur
LED eigentlich nur 10cm sind.

10cm ist schon eine Menge. Wenn man die in Form einer Doppellitze dicht
nebeneinander hat, hilft das.

Irgendwie scheint in dem Frequenzbereich die Kopplung zwischen
Primär- und Sekundärwicklung kaum noch zu existieren.

Das tut sie auch kaum, weil bei solchen Uebertraegern die Leakage
Inductance (Streuinduktivitaet?) ziemlich hoch ist und die wirkt bei
solchen Frequenzen wie eine Drossel.

Ja scheint wohl so zu sein.

Wobei mir nie klar geworden ist, warum es nur eine Streuinduktivität
gibt und nicht eine eigene für jede Wicklung. Klar, die skaliert mit der
Wicklung, aber es gibt darauf basierend eben nur die eine Resonanz.

Manchmal gibt es schon mehrere, vor allem, wenn noch Schirmfolien im
Trafo sind.


Das fällt ja sowieso in die Kategorie \"mach flott den Schrott\" oder
neu-denglisch \"Upcycling\". Ich baue halt aus altem Schrott noch das
eine oder andere brauchbare. Diesmal mal wieder eine LED-Umrüstung
einer 230W Halogenlampe.

Das sind die besten Projekte. Da wo die Herzallerliebste einem schon
Monate in den Ohren lag \"Schmiet wech, dat Dingen!\".

Ich habe diese Woche eine 88mH Spule aus einem Telefon von anno
dunnemal \"upgecycelt\" und bei der war selbst ich letztes Jahr kurz
davor, sie wegzuwerfen :)

88mH? Wo gibt es denn derart dicke Dinger in einem Telefon?

Die hat man zur Neturalisierung der Twisted-Pair Kapazitaet genommen und
etwa alle 2km jeweils eine reingesetzt. Die olivgruene Truppe hat sie in
etwas robusterer Form auch benutzt:

https://thumbs.worthpoint.com/zoom/images1/1/0412/12/114-telephone-loading-coil-88mhy-utc_1_a52bb4db9d569c0f8b50132f6c5b980f.jpg

Inzwischen ist vieles auf Glasfaser umgestellt worden und man braucht
sie nicht mehr. Doch man konnte die schon in den 80ern guenstig im
Surplus-Handel in den Niederlanden bekommen.

Btw: Es ist schon krass welche Lichtleistung aus den COBs raus kommt.
Weil das helle Licht beim Testen nervt, hatte ich nur kurz ein Blatt
Papier in kurzem Abstand darüber gelegt. Das fing nahezu sofort an
wegzukokeln. Die LED konnte man danach mühelos anfassen.
Solche Effekte kannte ich bisher nur von den Halogenstäben oder von
Sonne + Brennglas.

Oh ja. Wir hatten mal bei einem Hersteller von Flugzeugzubehoer ein
LED Strobe-Light mit 100W Average. Da durfte man nicht zu nahe dran
vorbeigehen und es musste Trassierband gespannt werden.

100W LED ist heftig. Dass es gepulst ist, spielt thermisch ja keine Rolle.
Ich habe ja nur 30W, und schon meinen Spaß. Aber die Größenordnung
braucht man halt auch, um einen R7s Strahler zu ersetzen. Das ist schon
eher knapp.

Man hat halt irgendwie die Erwartungshaltung, dass LED aufgrund des
signifikant besseren Wirkungsgrades erheblich weniger warm macht. Aber
dass stimmt eben nur lokal. Die Strahlungsleistung ist ja nicht kleiner.

Hier im Grossmarkt werden derzeit diese 80W (!) LED Lampen verkauft, die
man in einen normalen offenen Gluehlampensocken einschrauben kann:

https://www.costco.com/3-panel-led-garage-light%2c-2-pack.product.100688345.html

Hat ein Kumpel in seiner Garage, gleissend hell. Wenn man da die Hand
drunter haelt, wird es richtig warm. Man sollte natuerlich nicht mit
einer brennbaren Baseball-Kappe direkt drunter stehen :)

--
Gruesse, Joerg

http://www.analogconsultants.com/
 
J

Joerg

Guest
On 1/4/22 5:07 AM, Helmut Schellong wrote:
On 01/03/2022 23:41, Joerg wrote:

So schaut\'s bei Vollast (30W) aus:
http://maazl.de/temp/snt2.png

Das ist fuer einen Flyback nicht so uebel.


Blau/C4 ist das Gate, rot/C3 Drain, grün/C2 der Strom (gefiltert) und
gelb die Ausgangsspannung.


C3 ist fuer mich orange, aber ich bin etwas farbenblind.


C2 = grün
C3 = orange
C4 = violett

eindeutig - und ich bin nicht farbenblind.

Marcel hat das ja aufgeklaert, der orange Trace ist nur auf seinem Scope
Bildschirm rot, nicht im abgespecherten PNG File. Immer noch besser als
die Bonbonfarben meines Scopes.

--
Gruesse, Joerg

http://www.analogconsultants.com/
 
H

Helmut Schellong

Guest
On 01/04/2022 18:41, Joerg wrote:
On 1/4/22 5:07 AM, Helmut Schellong wrote:
On 01/03/2022 23:41, Joerg wrote:

Blau/C4 ist das Gate, rot/C3 Drain, grün/C2 der Strom (gefiltert) und gelb die Ausgangsspannung.


C3 ist fuer mich orange, aber ich bin etwas farbenblind.


C2 = grün
C3 = orange
C4 = violett

eindeutig - und ich bin nicht farbenblind.


Marcel hat das ja aufgeklaert, der orange Trace ist nur auf seinem Scope Bildschirm rot, nicht im abgespecherten PNG File. Immer noch besser als die Bonbonfarben meines Scopes.

Ja, und C4 ist in der Grafik nicht blau, sondern violett.


--
Mit freundlichen Grüßen
Helmut Schellong var@schellong.biz
 
J

Joerg

Guest
On 1/4/22 12:11 PM, Helmut Schellong wrote:
On 01/04/2022 18:41, Joerg wrote:
On 1/4/22 5:07 AM, Helmut Schellong wrote:
On 01/03/2022 23:41, Joerg wrote:

Blau/C4 ist das Gate, rot/C3 Drain, grün/C2 der Strom (gefiltert)
und gelb die Ausgangsspannung.


C3 ist fuer mich orange, aber ich bin etwas farbenblind.


C2 = grün
C3 = orange
C4 = violett

eindeutig - und ich bin nicht farbenblind.


Marcel hat das ja aufgeklaert, der orange Trace ist nur auf seinem
Scope Bildschirm rot, nicht im abgespecherten PNG File. Immer noch
besser als die Bonbonfarben meines Scopes.

Ja, und C4 ist in der Grafik nicht blau, sondern violett.

Fuer mich isses blau, aber so ist das eben. Gruen- und Blautoene kann
ich auch nicht gut auseinanderhalten. Weshalb bei formellerem Anlass
meine Frau die Klamotten fuer mich raussuchen muss.

--
Gruesse, Joerg

http://www.analogconsultants.com/
 

Welcome to EDABoard.com

Sponsor

Top